  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laduenews.com/content/tncms/live/" />
<meta name="keywords" content="features" />
<meta name="news_keywords" content="features" />
<meta name="description" content="Although handmade earrings make up the majority of the current Nova Vita inventory, Callan also sells barrettes and necklaces, as well as home d&eacute;cor items and men&rsquo;s accessories in the" />
<meta name="author" content="Bethany Christo | Photos courtesy of Nova Vita" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="ABQIAAAAT0x3pRdEGH5eaxya_xmYCBTXM44NBrANrAEMWTqpoft81YoKwxRPfHWrPw-jvsp9aa3V7TguFtPWtw" />
<meta name="p:domain_verify" content="c238edf803ad6bc450ff289b5d572973" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laduenews.com/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg?resize=828%2C547" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="547" />
<meta property="og:title" content="Local Teen Establishes Nova Vita Jewelry Line" />
<meta property="og:description" content="Although handmade earrings make up the majority of the current Nova Vita inventory, Callan also sells barrettes and necklaces, as well as home d&eacute;cor items and men&rsquo;s accessories in the" />
<meta property="og:site_name" content="Ladue News" />
<meta property="og:section" content="Features" />
<meta property="fb:app_id" content="194419440610482" />
<meta property="article:publisher" content="https://www.facebook.com/laduenews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LadueNews" />
<meta name="twitter:image:alt" content="IMG_6963.jpg" />
<meta property="fb:pages" content="334618547017" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1585807213"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/subsite_laduenews/resources/styles/ladue.css?_dc=1565285343"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-774322 .tnt-prop-img { max-width: 73px; } .follow-links-774320 li { margin-right: 1px; padding: 0; } .follow-links-774320 li a, .follow-links-774320 li a:focus, .follow-links-774320 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-774320 li a:hover { text-decoration: none; opacity: 1; } .follow-links-774320 li a.fb:hover { color: #3A59A5; } .follow-links-774320 li a.tw:hover { color: #46C8F9; } .follow-links-774320 li a.pt:hover { color: #D22D2B; } .follow-links-774320 li a.is:hover { color: #D4C4A2; } #tncms-block-677368 .tnt-prop-img { max-width: 267px; } #site-logo-677368 { color: #666; } #block-774302 .search-spinner { position: absolute; } #block-774302 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-774302-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-774302-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-774302-dropdown .pull-right { float: none!important; } #site-search-774302-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-677321 li { margin-right: 1px; padding: 0; } .follow-links-677321 li a, .follow-links-677321 li a:focus, .follow-links-677321 li a:active { ; background-color: #1E86C8; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-677321 li a:hover { text-decoration: none; opacity: 1; } .follow-links-677321 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-677321 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-677321 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-677321 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-677324 .card.event-list .event-list-item .event-date-container { padding: 0px 10px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"9349d202-336e-5fb5-b4bd-fc0891f65552","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":275}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["features"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Local Teen Establishes Nova Vita Jewelry Line | Features | laduenews.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #428bca; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f3f3f3; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laduenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/b55b4d14-f2da-11e6-824f-c792daeda488.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.laduenews.com/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Local Teen Establishes Nova Vita Jewelry Line | Features | laduenews.com" href="http://www.laduenews.com/search/?f=rss&amp;t=article&amp;c=style/features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laduenews.com/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-9349d202-336e-5fb5-b4bd-fc0891f65552 section-stylesection-features type-article infinity-disabled" data-path="/style/features">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laduenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=9349d202-336e-5fb5-b4bd-fc0891f65552&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=275" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <!-- page-curl disabled in subsite -->
        <!--{begin:opt_tagManagerBefore}--><!-- disabled  on secure pages (see opt_tagManagerBefore) --><!--{end:opt_tagManagerBefore}--><!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","adroll_adv":"L3AAGI7H4ZG4ZBEPW2GJOG","adroll_pix":"AHBVBICDD5GSJFSM543WYJ","taxonomy_1":"style","taxonomy_2":"features","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"laduenews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"style","blox_sections":"style,features","weather_temp":55,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"9349d202-336e-5fb5-b4bd-fc0891f65552","asset_headline":"Local Teen Establishes Nova Vita Jewelry Line","asset_byline":"By Bethany Christo  |  Photos courtesy of Nova Vita","asset_pub_date":"04\/02\/2020","asset_pub_time":"12:00 pm","asset_canonical":"https:\/\/www.laduenews.com\/style\/features\/local-teen-establishes-nova-vita-jewelry-line\/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html","asset_content_length":11690,"asset_related_length":1,"asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":"0"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-774322" class="tncms-block site-brand-mark"><section id="block-774322" class="block emphasis-h3   " ><div class="block"><a href="https://www.laduenews.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/6fbb249a-6dd6-11e9-bf73-371f9bda60c4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-774320" class="tncms-block"><div class="follow-links-774320 pull-right">
    
    <section id="block-774320" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the-cut/"  class="nav-link tnt-section-the-cut">The Cut</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/abode/"  class="nav-link tnt-section-abode">Abode</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/abode/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/abode/designspeak/"  class="nav-link tnt-section-design-speak-qas">Design Speak Q&As</a>
                                </li><li>
                                    <a href="/abode/promotions/"  class="nav-link tnt-section-promotions">Promotions</a>
                                </li><li>
                                    <a href="/abode/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/abode/magazine/"  class="nav-link tnt-section-abode-magazine">ABODE Magazine</a>
                                </li><li>
                                    <a href="/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/style/"  class="nav-link tnt-section-style">Style</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/style/closetconfidential/"  class="nav-link tnt-section-closet-confidential">Closet Confidential</a>
                                </li><li>
                                    <a href="/style/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/style/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/style/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/style/promotions/"  class="nav-link tnt-section-promotions">Promotions</a>
                                </li><li>
                                    <a href="/style/stylespeak/"  class="nav-link tnt-section-style-speak-qas">Style Speak Q&As</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/business/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/business/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/business/testdrive/"  class="nav-link tnt-section-test-drive">Test Drive</a>
                                </li><li>
                                    <a href="/business/promotions/"  class="nav-link tnt-section-promotions">Promotions</a>
                                </li><li>
                                    <a href="/business/platinum-list/"  class="nav-link tnt-section-platinum-list">Platinum List</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts-and-culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts-and-culture/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/arts-and-culture/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/arts-and-culture/artspeak/"  class="nav-link tnt-section-arts-speak-qas">Arts Speak Q&As</a>
                                </li><li>
                                    <a href="/arts-and-culture/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/arts-and-culture/promotions/"  class="nav-link tnt-section-promotions">Promotions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/society/"  class="nav-link tnt-section-gatherings-goodwill">Gatherings & Goodwill</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/society-photos/"  class="nav-link tnt-section-society-photos">Society Photos</a>
                                </li><li>
                                    <a href="/nonprofits/"  class="nav-link tnt-section-charities-nonprofits">Charities & Nonprofits</a>
                                </li><li>
                                    <a href="/nonprofits/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/nonprofits/promotions/"  class="nav-link tnt-section-promotions">Promotions</a>
                                </li><li>
                                    <a href="/awards/"  class="nav-link tnt-section-charity-awards">Charity Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ads/"  class="nav-link tnt-section-buy-and-sell">Buy and sell</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about-us/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise-with-us/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-677368" class="tncms-block"><div id="site-logo-677368" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/a6a57c9e-7687-11e9-ba87-3b2885e3ebc4.png?resize=200%2C57" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/a6a57c9e-7687-11e9-ba87-3b2885e3ebc4.png?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/a6a57c9e-7687-11e9-ba87-3b2885e3ebc4.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-774302" class="tncms-block"><ul id="site-search-774302-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-774302" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-774302-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774302-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-774302-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-774302').submit();
        return false;
    });

    $('#site-search-774302').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-774302 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-774302 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-774302-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us/" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-the-cut"  href="/the-cut/" >
                    <span class="nav-label">The Cut</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-abode"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/abode/" >
                    <span class="nav-label">Abode</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/realestate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-design-speak-qas"  href="/abode/designspeak/" >
                    <span class="nav-label">Design Speak Q&As</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/abode/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/abode/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-abode-magazine"  href="/abode/magazine/" >
                    <span class="nav-label">ABODE Magazine</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-style"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/style/" >
                    <span class="nav-label">Style</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/style/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/style/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-style-speak-qas"  href="/style/stylespeak/" >
                    <span class="nav-label">Style Speak Q&As</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closet-confidential"  href="/style/closetconfidential/" >
                    <span class="nav-label">Closet Confidential</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/style/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/style/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/business/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/business/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-test-drive"  href="/business/testdrive/" >
                    <span class="nav-label">Test Drive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/business/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-and-culture/" >
                    <span class="nav-label">Arts & Culture</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/arts-and-culture/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/arts-and-culture/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/arts-and-culture/dining/" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-speak-qas"  href="/arts-and-culture/artspeak/" >
                    <span class="nav-label">Arts Speak Q&As</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/arts-and-culture/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-gatherings-goodwill"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/society/" >
                    <span class="nav-label">Gatherings & Goodwill</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-society-photos"  href="/society-photos/" >
                    <span class="nav-label">Society Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-charities-nonprofits"  href="/society/charities-nonprofits/" >
                    <span class="nav-label">Charities & Nonprofits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/nonprofits/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/nonprofits/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-awards"  href="/awards/" >
                    <span class="nav-label">Awards</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Teen%20Establishes%20Nova%20Vita%20Jewelry%20Line&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/9349d202-336e-5fb5-b4bd-fc0891f65552" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Local%20Teen%20Establishes%20Nova%20Vita%20Jewelry%20Line&body=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9349d202-336e-5fb5-b4bd-fc0891f65552" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9349d202-336e-5fb5-b4bd-fc0891f65552" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" class="carousel-inner"><div  class="item photo-763fda54-9076-515c-9470-954263a5cd11">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local Teen Establishes Nova Vita Jewelry Line","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg"
                    
                    alt="IMG_6963.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="828"
                    height="547"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" data-target=".caption-inner-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fimg-6963-jpg%2Fimage_763fda54-9076-515c-9470-954263a5cd11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-6963-jpg/image_763fda54-9076-515c-9470-954263a5cd11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"763fda54-9076-515c-9470-954263a5cd11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_6963.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fimg-6963-jpg%2Fimage_763fda54-9076-515c-9470-954263a5cd11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-6963-jpg/image_763fda54-9076-515c-9470-954263a5cd11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"763fda54-9076-515c-9470-954263a5cd11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/img-6963-jpg/image_763fda54-9076-515c-9470-954263a5cd11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-6963-jpg/image_763fda54-9076-515c-9470-954263a5cd11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"763fda54-9076-515c-9470-954263a5cd11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/763fda54-9076-515c-9470-954263a5cd11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"763fda54-9076-515c-9470-954263a5cd11"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20IMG_6963.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Fimg-6963-jpg%2Fimage_763fda54-9076-515c-9470-954263a5cd11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"763fda54-9076-515c-9470-954263a5cd11"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-6963-jpg/image_763fda54-9076-515c-9470-954263a5cd11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"763fda54-9076-515c-9470-954263a5cd11"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-763fda54-9076-515c-9470-954263a5cd11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="763fda54-9076-515c-9470-954263a5cd11" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="763fda54-9076-515c-9470-954263a5cd11" class="save-list-763fda54-9076-515c-9470-954263a5cd11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="763fda54-9076-515c-9470-954263a5cd11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e97904d3-25a2-5edb-abd5-9018afe48a0f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local Teen Establishes Nova Vita Jewelry Line","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/97/e97904d3-25a2-5edb-abd5-9018afe48a0f/5e8613bf2c10c.image.jpg"
                    
                    alt="IMG_6962.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="828"
                    height="1015"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/97/e97904d3-25a2-5edb-abd5-9018afe48a0f/5e8613bf2c10c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" data-target=".caption-inner-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fimg-6962-jpg%2Fimage_e97904d3-25a2-5edb-abd5-9018afe48a0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-6962-jpg/image_e97904d3-25a2-5edb-abd5-9018afe48a0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97904d3-25a2-5edb-abd5-9018afe48a0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_6962.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fimg-6962-jpg%2Fimage_e97904d3-25a2-5edb-abd5-9018afe48a0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-6962-jpg/image_e97904d3-25a2-5edb-abd5-9018afe48a0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97904d3-25a2-5edb-abd5-9018afe48a0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/img-6962-jpg/image_e97904d3-25a2-5edb-abd5-9018afe48a0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-6962-jpg/image_e97904d3-25a2-5edb-abd5-9018afe48a0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97904d3-25a2-5edb-abd5-9018afe48a0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/e97904d3-25a2-5edb-abd5-9018afe48a0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e97904d3-25a2-5edb-abd5-9018afe48a0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20IMG_6962.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Fimg-6962-jpg%2Fimage_e97904d3-25a2-5edb-abd5-9018afe48a0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e97904d3-25a2-5edb-abd5-9018afe48a0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-6962-jpg/image_e97904d3-25a2-5edb-abd5-9018afe48a0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97904d3-25a2-5edb-abd5-9018afe48a0f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e97904d3-25a2-5edb-abd5-9018afe48a0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e97904d3-25a2-5edb-abd5-9018afe48a0f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e97904d3-25a2-5edb-abd5-9018afe48a0f" class="save-list-e97904d3-25a2-5edb-abd5-9018afe48a0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e97904d3-25a2-5edb-abd5-9018afe48a0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-543969ee-942f-5309-bd49-cc065c05ca28">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local Teen Establishes Nova Vita Jewelry Line","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMG_6964.jpg"
                    class="img-responsive owl-lazy default"
                    width="828"
                    height="978"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/43/543969ee-942f-5309-bd49-cc065c05ca28/5e8613bf4394d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" data-target=".caption-inner-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fimg-6964-jpg%2Fimage_543969ee-942f-5309-bd49-cc065c05ca28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-6964-jpg/image_543969ee-942f-5309-bd49-cc065c05ca28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"543969ee-942f-5309-bd49-cc065c05ca28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_6964.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fimg-6964-jpg%2Fimage_543969ee-942f-5309-bd49-cc065c05ca28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-6964-jpg/image_543969ee-942f-5309-bd49-cc065c05ca28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"543969ee-942f-5309-bd49-cc065c05ca28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/img-6964-jpg/image_543969ee-942f-5309-bd49-cc065c05ca28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-6964-jpg/image_543969ee-942f-5309-bd49-cc065c05ca28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"543969ee-942f-5309-bd49-cc065c05ca28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/543969ee-942f-5309-bd49-cc065c05ca28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"543969ee-942f-5309-bd49-cc065c05ca28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20IMG_6964.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Fimg-6964-jpg%2Fimage_543969ee-942f-5309-bd49-cc065c05ca28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"543969ee-942f-5309-bd49-cc065c05ca28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-6964-jpg/image_543969ee-942f-5309-bd49-cc065c05ca28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"543969ee-942f-5309-bd49-cc065c05ca28"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-543969ee-942f-5309-bd49-cc065c05ca28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="543969ee-942f-5309-bd49-cc065c05ca28" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="543969ee-942f-5309-bd49-cc065c05ca28" class="save-list-543969ee-942f-5309-bd49-cc065c05ca28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="543969ee-942f-5309-bd49-cc065c05ca28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/laduenews.com/style/features\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-9349d202-336e-5fb5-b4bd-fc0891f65552').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-9349d202-336e-5fb5-b4bd-fc0891f65552').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-9349d202-336e-5fb5-b4bd-fc0891f65552" class="asset article-default"  data-url="https://www.laduenews.com/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg?resize=828%2C547">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="547">
        </div>
        <meta itemprop="name" content="laduenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laduenews.com/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.laduenews.com\/tncms\/search\/mlt\/?origin=9349d202-336e-5fb5-b4bd-fc0891f65552&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9349d202-336e-5fb5-b4bd-fc0891f65552" class="asset-paging">
                <div id="paging-prev-9349d202-336e-5fb5-b4bd-fc0891f65552" class="paging-link prev offset"></div>
                <div id="paging-next-9349d202-336e-5fb5-b4bd-fc0891f65552" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local Teen Establishes Nova Vita Jewelry Line
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bethany Christo  |  Photos courtesy of Nova Vita</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-02T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 2, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-02T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 2, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-02T15:30:02-05:00" class="tnt-date asset-date text-muted">15 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-02T12:00:00-05:00">
    <meta itemprop="datePublished" content="2020-04-02T12:00:00-05:00">
    <meta itemprop="dateModified" content="2020-04-02T10:30:02-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Teen%20Establishes%20Nova%20Vita%20Jewelry%20Line&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/9349d202-336e-5fb5-b4bd-fc0891f65552" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Local%20Teen%20Establishes%20Nova%20Vita%20Jewelry%20Line&body=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-763fda54-9076-515c-9470-954263a5cd11" 
                    data-instance="#gallery-items-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" 
                    data-target="#photo-carousel-9349d202-336e-5fb5-b4bd-fc0891f65552">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-763fda54-9076-515c-9470-954263a5cd11" 
                    data-instance="#gallery-items-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" 
                    data-target="#photo-carousel-9349d202-336e-5fb5-b4bd-fc0891f65552">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="547">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg?resize=400%2C264"
                    srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg?resize=300%2C198 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg?resize=400%2C264 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg?resize=540%2C357 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg?resize=750%2C495 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/63/763fda54-9076-515c-9470-954263a5cd11/5e8613bf3944a.image.jpg?resize=828%2C547 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="828"
                    height="547"
                    alt="IMG_6963.jpg"
                    class="img-responsive full tnt-restrict-img-763fda54-9076-515c-9470-954263a5cd11 default" />
            </div><style>
                .tnt-restrict-img-763fda54-9076-515c-9470-954263a5cd11 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9349d202-336e-5fb5-b4bd-fc0891f65552">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Teen%20Establishes%20Nova%20Vita%20Jewelry%20Line&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/9349d202-336e-5fb5-b4bd-fc0891f65552" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Local%20Teen%20Establishes%20Nova%20Vita%20Jewelry%20Line&body=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9349d202-336e-5fb5-b4bd-fc0891f65552-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9349d202-336e-5fb5-b4bd-fc0891f65552" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9349d202-336e-5fb5-b4bd-fc0891f65552" class="save-list-9349d202-336e-5fb5-b4bd-fc0891f65552-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9349d202-336e-5fb5-b4bd-fc0891f65552" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Teen%20Establishes%20Nova%20Vita%20Jewelry%20Line&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/9349d202-336e-5fb5-b4bd-fc0891f65552" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Local%20Teen%20Establishes%20Nova%20Vita%20Jewelry%20Line&body=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9349d202-336e-5fb5-b4bd-fc0891f65552-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9349d202-336e-5fb5-b4bd-fc0891f65552" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9349d202-336e-5fb5-b4bd-fc0891f65552" class="save-list-9349d202-336e-5fb5-b4bd-fc0891f65552-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9349d202-336e-5fb5-b4bd-fc0891f65552" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>There are two surprising things about Nova Vita’s founder and one-woman show, Avery Callan. First, although she owns a predominantly earring-focused jewelry company, Callan doesn’t have her ears pierced. “A lot of people find that interesting!” she says. “I just prefer not to have anything on my skin, and I have the lightest stomach.”</p><p>Second, the quality of her gorgeous handmade designs belies the fact that Callan is only a senior in high school – and, perhaps more impressively, that she’s already been practicing her craft for three-plus years, since she was a freshman.</p><p>The St. Louis native creates handmade clay, brass and gold jewelry from her bedroom-turned-studio workspace. As with most things created by hand, the lightweight pieces are all one-of-a-kind, and they often feature chunky, block shapes and neutral-toned color combinations that range from bold statement pieces to dainty, minimalist forms. “I draw much inspiration from architecture, mainly Brutalism, as well as so many natural forms,” Callan says. “I love the challenge of balancing modern shapes with natural colors and textures, and vice versa.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e97904d3-25a2-5edb-abd5-9018afe48a0f" 
                    data-instance="#gallery-items-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" 
                    data-target="#photo-carousel-9349d202-336e-5fb5-b4bd-fc0891f65552">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e97904d3-25a2-5edb-abd5-9018afe48a0f" 
                    data-instance="#gallery-items-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" 
                    data-target="#photo-carousel-9349d202-336e-5fb5-b4bd-fc0891f65552">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="1015">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/97/e97904d3-25a2-5edb-abd5-9018afe48a0f/5e8613bf2c10c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/97/e97904d3-25a2-5edb-abd5-9018afe48a0f/5e8613bf2c10c.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_6962.jpg"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="1015"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/97/e97904d3-25a2-5edb-abd5-9018afe48a0f/5e8613bf2c10c.image.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/97/e97904d3-25a2-5edb-abd5-9018afe48a0f/5e8613bf2c10c.image.jpg?resize=300%2C368 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/97/e97904d3-25a2-5edb-abd5-9018afe48a0f/5e8613bf2c10c.image.jpg?resize=400%2C490 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/97/e97904d3-25a2-5edb-abd5-9018afe48a0f/5e8613bf2c10c.image.jpg?resize=540%2C662 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/97/e97904d3-25a2-5edb-abd5-9018afe48a0f/5e8613bf2c10c.image.jpg?resize=750%2C919 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/97/e97904d3-25a2-5edb-abd5-9018afe48a0f/5e8613bf2c10c.image.jpg?resize=828%2C1015 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Her business’ origin might sound familiar: Callan was a 15-year-old with no car, no license and no money. She wanted all of those things (and knew she had to earn them), so she worked with her dad to create a logo, set up a makeshift studio in her bedroom with Christmas lights and a white sheet, and began photographing and posting thrifted clothes on the website Depop. Over three years, she gradually transitioned from pre-loved clothes to handmade jewelry after gauging customers’ interest. Although she always loved precise crafts – she regularly paints portraits and works in graphic design – and has a natural knack for fashion, design and entrepreneurship, it took a lot of trial and error to nail down the process of creating the jewelry. “I have a big box of mess-ups, and I’ve had clearance baskets at a few events,” she cheerfully admits.</p><p>There is a lot of attention to detail needed to get Nova Vita’s pieces to look clean and uniform, according to Callan. She makes all of her colors (which can be customized) from scratch with chalk that’s been shaved into a powder, mixes them into clay, and adds sand or granite for texture. She then creates a clay slab to cut the pieces from, bakes them and drills holes. After sanding, it’s a matter of adding additional brass or gold elements, or finishing touches to complete the design.</p><p>“I have worked with many mediums, but I would say clay is my current favorite,” Callan says. “I’m in love with the versatility of it. I find it so fascinating that clay can be painted with, built with, thinned down or thickened up, infused with other textures and used on a large or small scale. I feel so liberated with the medium. The design options are endless.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>Although earrings make up the majority of the current Nova Vita inventory, Callan also sells barrettes and necklaces, as well as home décor items and men’s accessories in the future. Her top-selling earring designs at the moment include a bold, white squiggle earring and a simple double circle that features a larger circle with a smaller one cut out and placed on top. She also loves to create custom one-off designs for individuals who have sensitivities or a specific color scheme in mind (like for prom or a wedding day) or for larger groups (like matching jewelry for bridesmaids).</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-543969ee-942f-5309-bd49-cc065c05ca28" 
                    data-instance="#gallery-items-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" 
                    data-target="#photo-carousel-9349d202-336e-5fb5-b4bd-fc0891f65552">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-543969ee-942f-5309-bd49-cc065c05ca28" 
                    data-instance="#gallery-items-9349d202-336e-5fb5-b4bd-fc0891f65552-photo-modal" 
                    data-target="#photo-carousel-9349d202-336e-5fb5-b4bd-fc0891f65552">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="978">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/43/543969ee-942f-5309-bd49-cc065c05ca28/5e8613bf4394d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/43/543969ee-942f-5309-bd49-cc065c05ca28/5e8613bf4394d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_6964.jpg"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="978"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/43/543969ee-942f-5309-bd49-cc065c05ca28/5e8613bf4394d.image.jpg?resize=200%2C236 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/43/543969ee-942f-5309-bd49-cc065c05ca28/5e8613bf4394d.image.jpg?resize=300%2C354 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/43/543969ee-942f-5309-bd49-cc065c05ca28/5e8613bf4394d.image.jpg?resize=400%2C472 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/43/543969ee-942f-5309-bd49-cc065c05ca28/5e8613bf4394d.image.jpg?resize=540%2C638 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/43/543969ee-942f-5309-bd49-cc065c05ca28/5e8613bf4394d.image.jpg?resize=750%2C886 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/43/543969ee-942f-5309-bd49-cc065c05ca28/5e8613bf4394d.image.jpg?resize=828%2C978 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>At the moment, Nova Vita jewelry is available for purchase most widely at its new website. Additionally, Callan delivers small batches locally to May’s Place, the Contemporary Art Museum St. Louis’ gift shop, Honeycomb and Mix &amp; Match. She also hosts pop-ups at local events hosted by various women-driven and locally owned businesses – check her website and Instagram for updates on where she’ll be this spring.</p><p>As for what’s in store for the future, Callan is vague but hints that she intends to firmly plant her roots in the metro area – and that we should expect to see a lot more of her.</p><p>“I have some huge tentative plans that I can’t share at the moment, but I’m really looking to expand and solidify my place here in St. Louis so that I’m able to be more of a support to the other small-business owners and shoppers here,” she says. “I want to make the most out of my life, and I am so excited for what’s to come.”</p><p><em>Nova Vita, <a href="http://shopnovavita.com">shopnovavita.com</a></em></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Teen%20Establishes%20Nova%20Vita%20Jewelry%20Line&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/9349d202-336e-5fb5-b4bd-fc0891f65552" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Local%20Teen%20Establishes%20Nova%20Vita%20Jewelry%20Line&body=https%3A%2F%2Fwww.laduenews.com%2Fstyle%2Ffeatures%2Flocal-teen-establishes-nova-vita-jewelry-line%2Farticle_9349d202-336e-5fb5-b4bd-fc0891f65552.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/style/features/local-teen-establishes-nova-vita-jewelry-line/article_9349d202-336e-5fb5-b4bd-fc0891f65552.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9349d202-336e-5fb5-b4bd-fc0891f65552"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9349d202-336e-5fb5-b4bd-fc0891f65552-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9349d202-336e-5fb5-b4bd-fc0891f65552" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9349d202-336e-5fb5-b4bd-fc0891f65552" class="save-list-9349d202-336e-5fb5-b4bd-fc0891f65552-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9349d202-336e-5fb5-b4bd-fc0891f65552" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-opt-side-top" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-774307" class="tncms-block"><section id="block-774307" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-774307 ">
        <div class="block-title-inner">
            <h3>
                
                Trending now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/promotions/ssm-health-foundation-st-louis-leads-by-example/article_45bde5e7-f01a-52d9-b8b5-86224a0aa804.html" class="tnt-asset-link">
        

        
            SSM Health Foundation – St. Louis Leads By Example</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arts-and-culture/dining/local-restaurants-offering-to-go-dining-near-you/article_1717efc4-c349-584d-a71d-68c936180118.html" class="tnt-asset-link">
        

        
            Local Restaurants Offering To-Go Dining Near You</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/abode/features/m-interiors-owner-shares-insight-into-home-staging-process-benefits/article_adc388ab-8ea2-5162-b0e7-41d4a00d606c.html" class="tnt-asset-link">
        

        
            M. Interiors Owner Shares Insight Into Home Staging Process, Benefits</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/abode/designspeak/local-interior-designers-offer-virtual-consultations/article_011d986e-3364-5061-bcb8-17d2b5134689.html" class="tnt-asset-link">
        

        
            Local Interior Designers Offer Virtual Consultations</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/promotions/nonprofit-spotlight-the-st-louis-psychoanalytic-institute/article_d93eb6d2-1e84-53ed-a61e-047553aa42ae.html" class="tnt-asset-link">
        

        
            Nonprofit Spotlight: The St. Louis Psychoanalytic Institute</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-677321" class="tncms-block text-center padding-top"><div class="follow-links-677321 default">
    
    <section id="block-677321" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-677321 ">
        <div class="block-title-inner">
            <h4>
                
                Get Connected With LN
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.instagram.com/laduenews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","http://www.instagram.com/laduenews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-776606" class="tncms-block"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-677324" class="tncms-block ln-calendar-widget"><section id="block-677324" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-677324 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.laduenews.com/calendar/">
                
                Around Town
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-df231c0e-dcab-11e9-9012-5cb9017b8d1c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pysanky---ukrainian-egg-decorating-class/event_df231c0e-dcab-11e9-9012-5cb9017b8d1c.html" class="tnt-asset-link">
        

        
            Pysanky - Ukrainian Egg Decorating Class</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-04-03T11:00:00-05:00">
            Fri, Apr 3, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                The Nook
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0d678176-4ea4-11ea-b0c8-5cb9017bdf7b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/first-fridays-in-grand-center-jazz-and-blues-listening-party/event_0d678176-4ea4-11ea-b0c8-5cb9017bdf7b.html" class="tnt-asset-link">
        

        
            First Fridays in Grand Center: Jazz and Blues Listening Party</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-04-03T17:00:00-05:00">
            Fri, Apr 3, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Pulitzer Arts Foundation
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d62be9d8-afe1-11e9-9414-5bd60fac6393" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/saint-louis-ballets-swan-lake/event_d62be9d8-afe1-11e9-9414-5bd60fac6393.html" class="tnt-asset-link">
        

        
            Saint Louis Ballet's Swan Lake</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-04-03T19:30:00-05:00">
            Fri, Apr 3, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Blanche M. Touhill Performing Arts Center
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9511cd62-5277-11ea-9805-5cb9017bb5c0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-art-fair-at-queeny-park/event_9511cd62-5277-11ea-9805-5cb9017bb5c0.html" class="tnt-asset-link">
        

        
            The Art Fair at Queeny Park</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-04-03T17:00:00-05:00">
            Fri, Apr 3, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                The Greensfelder Recreation
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d2372e90-6a0e-11ea-8b7f-cf2e410681af" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-sizzle-will-continue-ruths-chris-begins-curb-side-service-march-20/event_d2372e90-6a0e-11ea-8b7f-cf2e410681af.html" class="tnt-asset-link">
        

        
            The Sizzle will Continue ... Ruth's Chris Begins Curb-Side Service March 20</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-04-03T16:00:00-05:00">
            Fri, Apr 3, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Ruth's Chris Steak House
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-677325" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-677325" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-677309" class="tncms-block"><section id="block-677309" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-677309 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-abode"  href="/abode/" >
                    <span class="nav-label">Abode</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/realestate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-style"  href="/style/" >
                    <span class="nav-label">Style</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/arts-and-culture/" >
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gatherings"  href="/society/" >
                    <span class="nav-label">Gatherings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elegant-living"  href="/elegant-living/" >
                    <span class="nav-label">Elegant Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-677312" class="tncms-block"><section id="block-677312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-677312 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us/" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-677310" class="tncms-block"><section id="block-677310" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-677310 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-677311" class="tncms-block"><section id="block-677311" class="block emphasis-h4   " ><address>
    <strong>laduenews.com</strong><br>
    8811 Ladue Road, Suite D<br>
    Ladue, MO 63124
    <br>
    
        <strong>Phone:</strong> 314-863-3737<br>
        <strong>Email:</strong> <a href="mailto:pressreleases@laduenews.com">pressreleases@laduenews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-677313" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-677313"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Ladue News</a>, 8811 Ladue Rd St. Louis, MO</small><small>&nbsp;| <a href="/site/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9349d202-336e-5fb5-b4bd-fc0891f65552")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/style/features" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1582614248"></script></body>
</html>