
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laduenews.com/content/tncms/live/" />
<meta name="keywords" content="design-and-decor, promotions" />
<meta name="news_keywords" content="design-and-decor, promotions" />
<meta name="description" content="The Diamond Bar strives to give each customer an unforgettable jewelry buying experience and pieces that are one-of-a-kind." />
<meta name="author" content="Maggie Peters | Photo by Christina Kling-Garrett" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="nofollow" />
<meta name="google-site-verification" content="ABQIAAAAT0x3pRdEGH5eaxya_xmYCBTXM44NBrANrAEMWTqpoft81YoKwxRPfHWrPw-jvsp9aa3V7TguFtPWtw" />
<meta name="p:domain_verify" content="c238edf803ad6bc450ff289b5d572973" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laduenews.com/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Diamond Bar Provides a Custom Shopping Experience" />
<meta property="og:description" content="The Diamond Bar strives to give each customer an unforgettable jewelry buying experience and pieces that are one-of-a-kind." />
<meta property="og:site_name" content="Ladue News" />
<meta property="og:section" content="Design &amp; D&eacute;cor" />
<meta property="fb:app_id" content="194419440610482" />
<meta property="article:publisher" content="https://www.facebook.com/laduenews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LadueNews" />
<meta name="twitter:image:alt" content="The Diamond Bar_3.jpg" />
<meta property="fb:pages" content="334618547017" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1602741614"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/site/resources/styles/ladue.lee_ds.css?_dc=1587576189"/>
<style>/*<![CDATA[*/ #block-894437 .search-spinner { position: absolute; } #block-894437 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } .follow-links-895901 li { margin-right: 1px; padding: 0; } .follow-links-895901 li a, .follow-links-895901 li a:focus, .follow-links-895901 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-895901 li a:hover { text-decoration: none; opacity: 1; } .follow-links-895901 li a.fb,.follow-links-895901 li a.fb:hover { color: #3A59A5; } .follow-links-895901 li a.tw,.follow-links-895901 li a.tw:hover { color: #46C8F9; } .follow-links-895901 li a.pt,.follow-links-895901 li a.pt:hover { color: #D22D2B; } .follow-links-895901 li a.is,.follow-links-895901 li a.is:hover { color: #D4C4A2; } #user-controls-900588 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-900588 .tn-user-screenname, #user-controls-900588 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-900588 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-900588 .dropdown-signup { font-size: 12px; } #user-controls-900588 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-900588 .large-user-avatar { margin-right: 10px; } #user-controls-900588 .large-user-controls { font-size: 12px; } #user-controls-900588 .logout-btn { cursor: pointer; } #user-controls-900588 .login-btn { color: #fff!important; } .follow-links-894431 li { margin-right: 1px; padding: 0; } .follow-links-894431 li a, .follow-links-894431 li a:focus, .follow-links-894431 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-894431 li a:hover { text-decoration: none; opacity: 1; } .follow-links-894431 li a.fb,.follow-links-894431 li a.fb:hover { color: #3A59A5; } .follow-links-894431 li a.tw,.follow-links-894431 li a.tw:hover { color: #46C8F9; } .follow-links-894431 li a.yt,.follow-links-894431 li a.yt:hover { color: #CE2B29; } #tncms-block-894397 .tnt-prop-img { max-width: 200px; } #site-logo-894397 { color: #666; } #block-894400 .search-spinner { position: absolute; } #block-894400 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-894400-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-894400-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-894400-dropdown .pull-right { float: none!important; } #site-search-894400-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-897403 li { margin-right: 1px; padding: 0; } .follow-links-897403 li a, .follow-links-897403 li a:focus, .follow-links-897403 li a:active { ; background-color: #0099ff; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-897403 li a:hover { text-decoration: none; opacity: 1; } .follow-links-897403 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-897403 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-897403 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-897403 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-894432 .tnt-prop-img { max-width: 400px; } #site-logo-894432 { color: #666; } .follow-links-894433 li { margin-right: 1px; padding: 0; } .follow-links-894433 li a, .follow-links-894433 li a:focus, .follow-links-894433 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-894433 li a:hover { text-decoration: none; opacity: 1; } .follow-links-894433 li a.fb,.follow-links-894433 li a.fb:hover { color: #3A59A5; } .follow-links-894433 li a.tw,.follow-links-894433 li a.tw:hover { color: #46C8F9; } .follow-links-894433 li a.pt,.follow-links-894433 li a.pt:hover { color: #D22D2B; } .follow-links-894433 li a.is,.follow-links-894433 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":259}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: sponsored');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["design-and-decor","promotions"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'design-and-decor'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>The Diamond Bar Provides a Custom Shopping Experience | Design &amp; Décor | laduenews.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0099ff; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f3f3f3; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0099ff!important; border-color:#0099ff!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #0099ff; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0099ff!important; } .container-breakout.photos-container { border-top: 10px solid #0099ff; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laduenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/b55b4d14-f2da-11e6-824f-c792daeda488.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.laduenews.com/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The Diamond Bar Provides a Custom Shopping Experience | Design &amp; Décor | laduenews.com" href="http://www.laduenews.com/search/?f=rss&amp;t=article&amp;c=design-and-decor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laduenews.com/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-c4f9b27c-5341-528a-bf0a-2c677b6a6a92 section-design-and-decor type-article infinity-disabled" data-path="/design-and-decor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laduenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=c4f9b27c-5341-528a-bf0a-2c677b6a6a92&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=259" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://www.laduenews.com/design-and-decor/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","adroll_adv":"L3AAGI7H4ZG4ZBEPW2GJOG","adroll_pix":"AHBVBICDD5GSJFSM543WYJ","taxonomy_1":"design-and-decor","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"laduenews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"design-and-decor","blox_sections":"design-and-decor","weather_temp":75,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92","asset_headline":"The Diamond Bar Provides a Custom Shopping Experience","asset_byline":"By Maggie Peters  |  Photo by Christina Kling-Garrett","asset_pub_date":"10\/22\/2020","asset_pub_time":"12:00 pm","asset_canonical":"https:\/\/www.laduenews.com\/design-and-decor\/the-diamond-bar-provides-a-custom-shopping-experience\/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html","asset_content_length":2346,"asset_related_length":1,"asset_flag_1":"sponsored","asset_has_paywall":"no","subscription_max_views":"0"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.laduenews.com/tncms/admin/editorial-asset/?edit=c4f9b27c-5341-528a-bf0a-2c677b6a6a92"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Ladue News" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/laduenews.com.png?_dc=Oct.Thu.2020"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-894437" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-894437" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-894437" class="search-form-container card clearfix text-center well">
    <form id="site-search-894437" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-894437-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-894437-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-894437-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-894437').submit();
        return false;
    });

    $('#site-search-894437').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-894437 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-894437 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-894437-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-894437').click(function(){
        setTimeout(function(){
            $('#site-search-894437-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-895901" class="tncms-block lee-follow-us branding-links"><div class="follow-links-895901 default">
    
    <section id="block-895901" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-900588" class="tncms-block"><div id="user-controls-900588" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laduenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://www.laduenews.com/users/login/?referer_url=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html" class=" user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laduenews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-900588').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laduenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laduenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laduenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-900588').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.laduenews.com/users/logout/" id="user-logout-form-900588"><input type="hidden" name="referer_url" value="https://www.laduenews.com/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-front-center" href="/front-and-center/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Front & Center</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-business" href="/front-and-center/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/front-and-center/health/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sports" href="/front-and-center/sports/" >
                                    <span class="nav-label">Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-family" href="/front-and-center/family/" >
                                    <span class="nav-label">Family</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-design-d-cor" href="/design-and-decor/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Design & Décor</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-style" href="/design-and-decor/style/" >
                                    <span class="nav-label">Style</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home" href="/design-and-decor/home/" >
                                    <span class="nav-label">Home</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-abode-magazine" href="/design-and-decor/abode-magazine/" >
                                    <span class="nav-label">ABODE magazine</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-arts-culture" href="/arts-and-culture/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Arts & Culture</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-entertainment" href="/arts-and-culture/entertainment/" >
                                    <span class="nav-label">Entertainment</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/arts-and-culture/food/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-makers" href="/arts-and-culture/makers/" >
                                    <span class="nav-label">Makers</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-gatherings-goodwill" href="/gatherings-and-goodwill/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Gatherings & Goodwill</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-society-photos" href="/gatherings-and-goodwill/society-photos/" >
                                    <span class="nav-label">Society Photos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news" href="/gatherings-and-goodwill/news/" >
                                    <span class="nav-label">News</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-promotions" href="/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li><li>
                <a class="nav-linktnt-section-buy-and-sell" href="/ads/" >
                    <span class="nav-label">Buy and sell</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-about-us" href="/site/about-us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-contact-us" href="/site/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-advertise-with-us" href="/site/advertise-with-us/" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-subscribe" href="/site/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-linktnt-section-e-edition" href="/site/e-edition/" >
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-894431" class="tncms-block lee-follow-us branding-links"><div class="follow-links-894431 default">
    
    <section id="block-894431" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.laduenews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-894397" class="tncms-block"><div id="site-logo-894397" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/06fc8ec4-745d-11ea-b3fc-43da6322d730.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/06fc8ec4-745d-11ea-b3fc-43da6322d730.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-894400" class="tncms-block"><ul id="site-search-894400-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-894400 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-894400" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-894400-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-894400-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-894400-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-894400').submit();
        return false;
    });

    $('#site-search-894400').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-894400 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-894400 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-894400-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-894400').click(function(){
        setTimeout(function(){
            $('#site-search-894400-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-897403" class="tncms-block site-follow-us branding-links"><div class="follow-links-897403 default">
    
    <section id="block-897403" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" ><span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                    
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us/" ><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe/" ><span class="nav-label">Subscribe</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-front-center"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/front-and-center/" ><span class="nav-label">Front & Center</span>
                    
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-business"  href="/front-and-center/business/" ><span class="nav-label">Business</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/front-and-center/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/front-and-center/family/" ><span class="nav-label">Family</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/front-and-center/health/" ><span class="nav-label">Health</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-design-d-cor"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/design-and-decor/" ><span class="nav-label">Design & Décor</span>
                    
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-abode-magazine"  href="/design-and-decor/abode-magazine/" ><span class="nav-label">ABODE magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-home"  href="/design-and-decor/home/" ><span class="nav-label">Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-style"  href="/design-and-decor/style/" ><span class="nav-label">Style</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-and-culture/" ><span class="nav-label">Arts & Culture</span>
                    
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts-and-culture/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-makers"  href="/arts-and-culture/makers/" ><span class="nav-label">Makers</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/arts-and-culture/food/" ><span class="nav-label">Food</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-gatherings-goodwill"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gatherings-and-goodwill/" ><span class="nav-label">Gatherings & Goodwill</span>
                    
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-society-photos"  href="/gatherings-and-goodwill/society-photos/" ><span class="nav-label">Society Photos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/gatherings-and-goodwill/news/" ><span class="nav-label">News</span>
                    
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/promotions/" ><span class="nav-label">Promotions</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Diamond%20Bar%20Provides%20a%20Custom%20Shopping%20Experience&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/c4f9b27c-5341-528a-bf0a-2c677b6a6a92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20The%20Diamond%20Bar%20Provides%20a%20Custom%20Shopping%20Experience&body=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            <script>(function(g,i,z,m,o){g('.subscribe-btn .btn-primary').html('Sign Up').addClass('btn-sm').attr('href','https://www.laduenews.com/site/subscribe/')})(jQuery)</script>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-894405" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">The Diamond Bar Provides a Custom Shopping Experience</div>
    </div>
    <div class="col-right"><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Diamond%20Bar%20Provides%20a%20Custom%20Shopping%20Experience&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/c4f9b27c-5341-528a-bf0a-2c677b6a6a92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20The%20Diamond%20Bar%20Provides%20a%20Custom%20Shopping%20Experience&body=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c4f9b27c-5341-528a-bf0a-2c677b6a6a92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c4f9b27c-5341-528a-bf0a-2c677b6a6a92" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c4f9b27c-5341-528a-bf0a-2c677b6a6a92" class="save-list-c4f9b27c-5341-528a-bf0a-2c677b6a6a92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c4f9b27c-5341-528a-bf0a-2c677b6a6a92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-c4f9b27c-5341-528a-bf0a-2c677b6a6a92" class="asset article-default"  data-url="https://www.laduenews.com/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laduenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laduenews.com/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Diamond Bar Provides a Custom Shopping Experience
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-c4f9b27c-5341-528a-bf0a-2c677b6a6a92" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By Maggie Peters  |  Photo by Christina Kling-Garrett
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-22T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 22, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-22T12:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-22T12:00:00-05:00">
    <meta itemprop="datePublished" content="2020-10-22T12:00:00-05:00">
    <meta itemprop="dateModified" content="2020-10-22T12:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="c4f9b27c-5341-528a-bf0a-2c677b6a6a92">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-59ef328d-8cf4-5d89-b1dc-f4378e715cbe" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-59ef328d-8cf4-5d89-b1dc-f4378e715cbe" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=500%2C749">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=500%2C749">
        <img
                    alt="The Diamond Bar_3.jpg"
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=500%2C749"
                    class="img-responsive  letterbox tnt-restrict-img-59ef328d-8cf4-5d89-b1dc-f4378e715cbe default"
                    width="1176"
                    height="1762" />
            </div><style>
                .tnt-restrict-img-59ef328d-8cf4-5d89-b1dc-f4378e715cbe {
                    max-width: 507px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author--asset-59ef328d-8cf4-5d89-b1dc-f4378e715cbe" class="tnt-byline asset-byline"  >
            Christina Kling-Garrett
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Diamond%20Bar%20Provides%20a%20Custom%20Shopping%20Experience&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/c4f9b27c-5341-528a-bf0a-2c677b6a6a92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20The%20Diamond%20Bar%20Provides%20a%20Custom%20Shopping%20Experience&body=https%3A%2F%2Fwww.laduenews.com%2Fdesign-and-decor%2Fthe-diamond-bar-provides-a-custom-shopping-experience%2Farticle_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/design-and-decor/the-diamond-bar-provides-a-custom-shopping-experience/article_c4f9b27c-5341-528a-bf0a-2c677b6a6a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f9b27c-5341-528a-bf0a-2c677b6a6a92"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c4f9b27c-5341-528a-bf0a-2c677b6a6a92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c4f9b27c-5341-528a-bf0a-2c677b6a6a92" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c4f9b27c-5341-528a-bf0a-2c677b6a6a92" class="save-list-c4f9b27c-5341-528a-bf0a-2c677b6a6a92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c4f9b27c-5341-528a-bf0a-2c677b6a6a92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-c4f9b27c-5341-528a-bf0a-2c677b6a6a92" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By Maggie Peters  |  Photo by Christina Kling-Garrett
        </span></div><p>Although wedding ceremonies may be changing in appearance this year, wedding and engagement jewelry is as popular as ever. The Diamond Bar offers those looking to design custom pieces for their special day an exemplary experience at an unparalleled price.</p><p>With more than 16 years in the jewelry business, owner Chris Phillips knew that the diamond-buying experience could be re-imagined. That’s what he set out to do, opening The Diamond Bar in Town and Country in 2019.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I opened this store to show people that custom jewelry doesn’t have to be outrageously expensive,” he explains. “You can design for yourself or someone else, and there will be nothing else like it.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-894738" class="tncms-block"></div></div><p>Aptly named, The Diamond Bar comes with a fully stocked wet bar available for customers – serving alcoholic and nonalcoholic beverages. “We have fun,” Phillips says. “[For engagements] we get out a bottle of Champagne and provide an experience where customers can try on different ring styles with different shapes and qualities of diamonds to get a good sense of their style, before we begin focusing on creating the perfect piece for their price range.”</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>The Diamond Bar strives to give shoppers a unique piece, whether they’re spending $1,500 or $150,000. Every item is crafted in the United States, and all stones used are natural and hand-selected. “When it comes to value, we feel our quality and price, when compared, will exceed your expectations,” Phillips says.</p><p>It’s working well, and The Diamond Bar is staying busy in these complicated times. “We sell engagement rings and wedding jewelry for people who have had a smaller ceremony that they can wear again for a large wedding later,” Phillips explains. “A lot of people are [also] using a grandparent’s gemstones as their ‘something old.’ It’s been fun to navigate the sentimental side of this.”</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>Although The Diamond Bar can’t guarantee any big events for the upcoming holidays, Phillips adds that The Diamond Bar consistently carries 500 to 750 custom pieces in its showroom, with multiple new pieces a month. There is always new inventory to explore, so stop in and experience a different way of jewelry.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p><em>The Diamond Bar, 13360 Clayton Road, Suite 103, Town and Country, 314-548-5100, <a href="http://thediamondbarstl.com">thediamondbarstl.com</a></em></p><div class="clearfix"></div>
    
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-894182" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://laduenews.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/laduenews.com.js?_dc=1.10.22.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'laduenews.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-935d81f1-08ed-5944-babe-7f527da70dae" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-design-and-decor tnt-sub-section-home">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-935d81f1-08ed-5944-babe-7f527da70dae media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/design-and-decor/home/easy-expert-tips-for-halloween-home-d-cor/article_935d81f1-08ed-5944-babe-7f527da70dae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Easy, Expert Tips for Halloween Home Décor"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/8d/e8d2e885-11b9-5860-960b-8f4486d1cba2/5f8a331c632d9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/8d/e8d2e885-11b9-5860-960b-8f4486d1cba2/5f8a331c632d9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/8d/e8d2e885-11b9-5860-960b-8f4486d1cba2/5f8a331c632d9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/8d/e8d2e885-11b9-5860-960b-8f4486d1cba2/5f8a331c632d9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/8d/e8d2e885-11b9-5860-960b-8f4486d1cba2/5f8a331c632d9.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/8d/e8d2e885-11b9-5860-960b-8f4486d1cba2/5f8a331c632d9.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/8d/e8d2e885-11b9-5860-960b-8f4486d1cba2/5f8a331c632d9.image.jpg?resize=1700%2C1135 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/design-and-decor/home" class="tnt-section-tag">Home</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/design-and-decor/home/easy-expert-tips-for-halloween-home-d-cor/article_935d81f1-08ed-5944-babe-7f527da70dae.html" class="tnt-asset-link">
        
        
            Easy, Expert Tips for Halloween Home Décor</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-21T09:36:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 21, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Still seeking autumnal inspiration? <em>LN</em> sought advice from Karr Bick Kitchen &amp; Bath and Cure Design Group designers on ways to transform your home for the season.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-95dfee80-b8a8-50d7-9031-c6b94a03ff7e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-design-and-decor tnt-sub-section-style">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-95dfee80-b8a8-50d7-9031-c6b94a03ff7e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/design-and-decor/style/stacey-and-andy-hall-s-happy-camper-clothing-co-celebrates-life-in-st-charles/article_95dfee80-b8a8-50d7-9031-c6b94a03ff7e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stacey and Andy Hall’s Happy Camper Clothing &amp; Co. Celebrates Life in St. Charles"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/e1/1e1747eb-c795-5b2a-ab70-e7f6f255d6d7/5f905694d3a70.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/e1/1e1747eb-c795-5b2a-ab70-e7f6f255d6d7/5f905694d3a70.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/e1/1e1747eb-c795-5b2a-ab70-e7f6f255d6d7/5f905694d3a70.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/e1/1e1747eb-c795-5b2a-ab70-e7f6f255d6d7/5f905694d3a70.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/e1/1e1747eb-c795-5b2a-ab70-e7f6f255d6d7/5f905694d3a70.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/e1/1e1747eb-c795-5b2a-ab70-e7f6f255d6d7/5f905694d3a70.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/e1/1e1747eb-c795-5b2a-ab70-e7f6f255d6d7/5f905694d3a70.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/design-and-decor/style" class="tnt-section-tag">Style</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/design-and-decor/style/stacey-and-andy-hall-s-happy-camper-clothing-co-celebrates-life-in-st-charles/article_95dfee80-b8a8-50d7-9031-c6b94a03ff7e.html" class="tnt-asset-link">
        
        
            Stacey and Andy Hall’s Happy Camper Clothing & Co. Celebrates Life in St. Charles</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-21T12:00:00-05:00" class="tnt-date asset-date text-muted">Oct 21, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In addition to shirts, shoppers can also find pillows, candles, hats, blankets and more at Happy Camper Clothing.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-44d32938-8a75-5d73-a89f-f0ec175458ac" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-design-and-decor tnt-sub-section-style">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-44d32938-8a75-5d73-a89f-f0ec175458ac media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/design-and-decor/style/st-louis-entrepreneur-behind-brazen-boutique-and-the-boutique-academy-shares-industry-insight/article_44d32938-8a75-5d73-a89f-f0ec175458ac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="St. Louis Entrepreneur Behind Brazen Boutique and The Boutique Academy Shares Industry Insight"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1014"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/4/34/4349fbb3-a350-5b7b-82a2-01b0b01a4d9c/5f81195d1f052.image.jpg?crop=1216%2C1014%2C0%2C69&resize=200%2C167&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/4/34/4349fbb3-a350-5b7b-82a2-01b0b01a4d9c/5f81195d1f052.image.jpg?crop=1216%2C1014%2C0%2C69&resize=300%2C250&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/4/34/4349fbb3-a350-5b7b-82a2-01b0b01a4d9c/5f81195d1f052.image.jpg?crop=1216%2C1014%2C0%2C69&resize=400%2C334&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/4/34/4349fbb3-a350-5b7b-82a2-01b0b01a4d9c/5f81195d1f052.image.jpg?crop=1216%2C1014%2C0%2C69&resize=540%2C450&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/4/34/4349fbb3-a350-5b7b-82a2-01b0b01a4d9c/5f81195d1f052.image.jpg?crop=1216%2C1014%2C0%2C69&resize=750%2C625&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/4/34/4349fbb3-a350-5b7b-82a2-01b0b01a4d9c/5f81195d1f052.image.jpg?crop=1216%2C1014%2C0%2C69&resize=1200%2C1001&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/4/34/4349fbb3-a350-5b7b-82a2-01b0b01a4d9c/5f81195d1f052.image.jpg?crop=1216%2C1014%2C0%2C69&resize=1216%2C1014&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/design-and-decor/style" class="tnt-section-tag">Style</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/design-and-decor/style/st-louis-entrepreneur-behind-brazen-boutique-and-the-boutique-academy-shares-industry-insight/article_44d32938-8a75-5d73-a89f-f0ec175458ac.html" class="tnt-asset-link">
        
        
            St. Louis Entrepreneur Behind Brazen Boutique and The Boutique Academy Shares Industry Insight</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-09T21:47:04-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 9, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>When not managing Brazen Boutique, Jance Chartae spends her time helping other established or soon-to-be boutique owners find the success she has enjoyed with The Boutique Academy. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ab0b1c12-418a-5f51-8cbb-612975579de6" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-design-and-decor tnt-sub-section-home">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ab0b1c12-418a-5f51-8cbb-612975579de6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/design-and-decor/home/why-persimmon-trees-make-excellent-fall-additions-to-your-garden-in-the-st-louis-area/article_ab0b1c12-418a-5f51-8cbb-612975579de6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Why Persimmon Trees Make Excellent Fall Additions to Your Garden in the St. Louis Area"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="525"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/d2/6d2649f8-79e8-5b47-a745-ac3280374c8e/5f636ab813529.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/d2/6d2649f8-79e8-5b47-a745-ac3280374c8e/5f636ab813529.image.jpg?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/d2/6d2649f8-79e8-5b47-a745-ac3280374c8e/5f636ab813529.image.jpg?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/d2/6d2649f8-79e8-5b47-a745-ac3280374c8e/5f636ab813529.image.jpg?resize=540%2C284 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/d2/6d2649f8-79e8-5b47-a745-ac3280374c8e/5f636ab813529.image.jpg?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/d2/6d2649f8-79e8-5b47-a745-ac3280374c8e/5f636ab813529.image.jpg?resize=1000%2C525 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/design-and-decor/home" class="tnt-section-tag">Home</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/design-and-decor/home/why-persimmon-trees-make-excellent-fall-additions-to-your-garden-in-the-st-louis-area/article_ab0b1c12-418a-5f51-8cbb-612975579de6.html" class="tnt-asset-link">
        
        
            Why Persimmon Trees Make Excellent Fall Additions to Your Garden in the St. Louis Area</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-25T12:00:00-05:00" class="tnt-date asset-date text-muted">Sep 25, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The native type, <em>Diospyros virginiana</em>, may reach 50 feet eventually but are well-behaved in the home landscape as well as in woodlands.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1b086b13-08d4-555a-b94b-c7851995dacc" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-design-and-decor tnt-sub-section-home">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b086b13-08d4-555a-b94b-c7851995dacc media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/design-and-decor/home/jessie-d-miller-s-monochromatic-lounge-design-incorporates-custom-elements-sourced-from-the-st-louis/article_1b086b13-08d4-555a-b94b-c7851995dacc.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jessie D. Miller’s Monochromatic Lounge Design Incorporates Custom Elements Sourced From the St. Louis Area"
                    class="img-responsive lazyload  letterbox default"
                    width="1177"
                    height="1759"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/28/728fd8e1-9022-530b-acd5-d879801f44b0/5f76580266c5b.image.jpg?resize=200%2C299" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/design-and-decor/home" class="tnt-section-tag">Home</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/design-and-decor/home/jessie-d-miller-s-monochromatic-lounge-design-incorporates-custom-elements-sourced-from-the-st-louis/article_1b086b13-08d4-555a-b94b-c7851995dacc.html" class="tnt-asset-link">
        
        
            Jessie D. Miller’s Monochromatic Lounge Design Incorporates Custom Elements Sourced From the St. Louis Area</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-09T21:59:02-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 9, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>When the clients described a vision of rich jewel tones, Miller envisioned a “monochromatic jewel box” – a room drastically different from the original space consumed by quiet neutral tones.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e7aafd05-6af2-5aaa-b839-36022518c8a7" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-design-and-decor tnt-sub-section-home">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7aafd05-6af2-5aaa-b839-36022518c8a7 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/design-and-decor/home/welcome-warm-autumn-colors-into-your-home-d-cor/article_e7aafd05-6af2-5aaa-b839-36022518c8a7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Welcome Warm Autumn Colors Into Your Home Décor"
                    class="img-responsive lazyload  letterbox default"
                    width="1149"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/65/a6542cec-ff9c-5a8a-9ccd-e701b94f7543/5f6367344a0ff.image.jpg?resize=200%2C209" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/design-and-decor/home" class="tnt-section-tag">Home</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/design-and-decor/home/welcome-warm-autumn-colors-into-your-home-d-cor/article_e7aafd05-6af2-5aaa-b839-36022518c8a7.html" class="tnt-asset-link">
        
        
            Welcome Warm Autumn Colors Into Your Home Décor</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-25T12:00:00-05:00" class="tnt-date asset-date text-muted">Sep 25, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Add a little luxury to your home this fall with these decadent touches.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-59ef328d-8cf4-5d89-b1dc-f4378e715cbe" class="modal fullscreen in modal-image image-default modal-59ef328d-8cf4-5d89-b1dc-f4378e715cbe" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=400%2C599"
                    srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=300%2C449 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=540%2C809 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=750%2C1124 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/9e/59ef328d-8cf4-5d89-b1dc-f4378e715cbe/5f90a28b1d1d0.image.jpg?resize=1176%2C1762 1200w"
                    sizes="100vw"
                    width="1176"
                    height="1762"
                    alt="The Diamond Bar_3.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-59ef328d-8cf4-5d89-b1dc-f4378e715cbe" data-target=".caption-inner-modal-image-59ef328d-8cf4-5d89-b1dc-f4378e715cbe">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-59ef328d-8cf4-5d89-b1dc-f4378e715cbe collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-59ef328d-8cf4-5d89-b1dc-f4378e715cbe" class="tnt-byline asset-byline"  >
            Christina Kling-Garrett
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fthe-diamond-bar-3-jpg%2Fimage_59ef328d-8cf4-5d89-b1dc-f4378e715cbe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-diamond-bar-3-jpg/image_59ef328d-8cf4-5d89-b1dc-f4378e715cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59ef328d-8cf4-5d89-b1dc-f4378e715cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Diamond%20Bar_3.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fthe-diamond-bar-3-jpg%2Fimage_59ef328d-8cf4-5d89-b1dc-f4378e715cbe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-diamond-bar-3-jpg/image_59ef328d-8cf4-5d89-b1dc-f4378e715cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59ef328d-8cf4-5d89-b1dc-f4378e715cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/the-diamond-bar-3-jpg/image_59ef328d-8cf4-5d89-b1dc-f4378e715cbe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-diamond-bar-3-jpg/image_59ef328d-8cf4-5d89-b1dc-f4378e715cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59ef328d-8cf4-5d89-b1dc-f4378e715cbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/59ef328d-8cf4-5d89-b1dc-f4378e715cbe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59ef328d-8cf4-5d89-b1dc-f4378e715cbe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20The%20Diamond%20Bar_3.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Fthe-diamond-bar-3-jpg%2Fimage_59ef328d-8cf4-5d89-b1dc-f4378e715cbe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59ef328d-8cf4-5d89-b1dc-f4378e715cbe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-diamond-bar-3-jpg/image_59ef328d-8cf4-5d89-b1dc-f4378e715cbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59ef328d-8cf4-5d89-b1dc-f4378e715cbe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59ef328d-8cf4-5d89-b1dc-f4378e715cbe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59ef328d-8cf4-5d89-b1dc-f4378e715cbe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59ef328d-8cf4-5d89-b1dc-f4378e715cbe" class="save-list-59ef328d-8cf4-5d89-b1dc-f4378e715cbe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59ef328d-8cf4-5d89-b1dc-f4378e715cbe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-59ef328d-8cf4-5d89-b1dc-f4378e715cbe img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-894432" class="tncms-block site-logo-container"><div id="site-logo-894432" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-894433" class="tncms-block site-follow-us branding-links"><div class="follow-links-894433 default">
    
    <section id="block-894433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" ><span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/arts-and-culture/" ><span class="nav-label">Arts & Culture</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-design-decor"  href="/design-and-decor/" ><span class="nav-label">Design & Decor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-front-center"  href="/front-and-center/" ><span class="nav-label">Front & Center</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/promotions/" ><span class="nav-label">Promotions</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-894435" class="tncms-block site-footer-heading"><section id="block-894435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-894435 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us/" ><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe/" ><span class="nav-label">Subscribe</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-894166" class="tncms-block"><section id="block-894166" class="block emphasis-h4   " ><address>
    <strong>laduenews.com</strong><br>
    8811 Ladue Road, Suite D<br>
    Ladue, MO 63124
    <br>
    
        <strong>Phone:</strong> 314-863-3737<br>
        <strong>Email:</strong> <a href="mailto:pressreleases@laduenews.com">pressreleases@laduenews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-894434" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-894434"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Ladue News</a>, 8811 Ladue Rd St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c4f9b27c-5341-528a-bf0a-2c677b6a6a92")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/design-and-decor" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1602741614"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1595397612"></script></body>
</html>