
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laduenews.com/content/tncms/live/" />
<meta name="keywords" content="food" />
<meta name="news_keywords" content="food" />
<meta name="description" content="Two locations of a popular breakfast and lunchtime destination currently offer curbside pickup and delivery." />
<meta name="author" content="Mabel Suen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="ABQIAAAAT0x3pRdEGH5eaxya_xmYCBTXM44NBrANrAEMWTqpoft81YoKwxRPfHWrPw-jvsp9aa3V7TguFtPWtw" />
<meta name="p:domain_verify" content="c238edf803ad6bc450ff289b5d572973" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laduenews.com/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/6e/96e2f5af-6fd6-5804-8042-54a1d981e8c6/5eb5e566c9934.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup" />
<meta property="og:description" content="Two locations of a popular breakfast and lunchtime destination currently offer curbside pickup and delivery." />
<meta property="og:site_name" content="Ladue News" />
<meta property="og:section" content="Food" />
<meta property="fb:app_id" content="194419440610482" />
<meta property="article:publisher" content="https://www.facebook.com/laduenews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LadueNews" />
<meta name="twitter:image:alt" content="Egg-02.jpg" />
<meta property="fb:pages" content="334618547017" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1588917609"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/site/resources/styles/ladue.lee_ds.css?_dc=1587576189"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-894437 .search-spinner { position: absolute; } #block-894437 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } .follow-links-895901 li { margin-right: 1px; padding: 0; } .follow-links-895901 li a, .follow-links-895901 li a:focus, .follow-links-895901 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-895901 li a:hover { text-decoration: none; opacity: 1; } .follow-links-895901 li a.fb,.follow-links-895901 li a.fb:hover { color: #3A59A5; } .follow-links-895901 li a.tw,.follow-links-895901 li a.tw:hover { color: #46C8F9; } .follow-links-895901 li a.pt,.follow-links-895901 li a.pt:hover { color: #D22D2B; } .follow-links-895901 li a.is,.follow-links-895901 li a.is:hover { color: #D4C4A2; } #user-controls-900588 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-900588 .tn-user-screenname, #user-controls-900588 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-900588 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-900588 .dropdown-signup { font-size: 12px; } #user-controls-900588 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-900588 .large-user-avatar { margin-right: 10px; } #user-controls-900588 .large-user-controls { font-size: 12px; } #user-controls-900588 .logout-btn { cursor: pointer; } #user-controls-900588 .login-btn { color: #fff!important; } .follow-links-894431 li { margin-right: 1px; padding: 0; } .follow-links-894431 li a, .follow-links-894431 li a:focus, .follow-links-894431 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-894431 li a:hover { text-decoration: none; opacity: 1; } .follow-links-894431 li a.fb,.follow-links-894431 li a.fb:hover { color: #3A59A5; } .follow-links-894431 li a.tw,.follow-links-894431 li a.tw:hover { color: #46C8F9; } .follow-links-894431 li a.yt,.follow-links-894431 li a.yt:hover { color: #CE2B29; } #tncms-block-894397 .tnt-prop-img { max-width: 200px; } #site-logo-894397 { color: #666; } #block-894400 .search-spinner { position: absolute; } #block-894400 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-894400-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-894400-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-894400-dropdown .pull-right { float: none!important; } #site-search-894400-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-897403 li { margin-right: 1px; padding: 0; } .follow-links-897403 li a, .follow-links-897403 li a:focus, .follow-links-897403 li a:active { ; background-color: #0099ff; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-897403 li a:hover { text-decoration: none; opacity: 1; } .follow-links-897403 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-897403 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-897403 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-897403 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-894432 .tnt-prop-img { max-width: 400px; } #site-logo-894432 { color: #666; } .follow-links-894433 li { margin-right: 1px; padding: 0; } .follow-links-894433 li a, .follow-links-894433 li a:focus, .follow-links-894433 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-894433 li a:hover { text-decoration: none; opacity: 1; } .follow-links-894433 li a.fb,.follow-links-894433 li a.fb:hover { color: #3A59A5; } .follow-links-894433 li a.tw,.follow-links-894433 li a.tw:hover { color: #46C8F9; } .follow-links-894433 li a.pt,.follow-links-894433 li a.pt:hover { color: #D22D2B; } .follow-links-894433 li a.is,.follow-links-894433 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"1dd6333d-9a15-5617-bdd2-2484c4d93d16","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":310}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["food"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup | Food | laduenews.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0099ff; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f3f3f3; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0099ff!important; border-color:#0099ff!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0099ff!important; } .container-breakout.photos-container { border-top: 10px solid #0099ff; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laduenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/b55b4d14-f2da-11e6-824f-c792daeda488.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.laduenews.com/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup | Food | laduenews.com" href="http://www.laduenews.com/search/?f=rss&amp;t=article&amp;c=arts-and-culture/food&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laduenews.com/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-1dd6333d-9a15-5617-bdd2-2484c4d93d16 section-arts-and-culturesection-food type-article infinity-disabled" data-path="/arts-and-culture/food">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laduenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=1dd6333d-9a15-5617-bdd2-2484c4d93d16&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=310" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","adroll_adv":"L3AAGI7H4ZG4ZBEPW2GJOG","adroll_pix":"AHBVBICDD5GSJFSM543WYJ","taxonomy_1":"arts-and-culture","taxonomy_2":"food","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"laduenews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"arts-and-culture","blox_sections":"arts-and-culture,food","weather_temp":63,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"1dd6333d-9a15-5617-bdd2-2484c4d93d16","asset_headline":"Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup","asset_byline":"By Mabel Suen","asset_pub_date":"05\/08\/2020","asset_pub_time":"5:58 pm","asset_canonical":"https:\/\/www.laduenews.com\/arts-and-culture\/food\/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup\/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html","asset_content_length":11263,"asset_related_length":3,"asset_has_paywall":"no","subscription_max_views":"0"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/laduenews.com.png?_dc=May.Sat.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-894437" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-894437" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-894437" class="search-form-container card clearfix text-center well">
    <form id="site-search-894437" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-894437-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-894437-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-894437-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-894437').submit();
        return false;
    });

    $('#site-search-894437').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-894437 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-894437 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-894437-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-894437').click(function(){
        setTimeout(function(){
            $('#site-search-894437-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-895901" class="tncms-block lee-follow-us branding-links"><div class="follow-links-895901 default">
    
    <section id="block-895901" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-900588" class="tncms-block"><div id="user-controls-900588" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laduenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://www.laduenews.com/users/login/?referer_url=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html" class=" user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laduenews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-900588').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laduenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laduenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laduenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-900588').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.laduenews.com/users/logout/" id="user-logout-form-900588"><input type="hidden" name="referer_url" value="https://www.laduenews.com/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-front-center" href="/front-and-center/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Front & Center</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-business" href="/front-and-center/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/front-and-center/health/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sports" href="/front-and-center/sports/" >
                                    <span class="nav-label">Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-family" href="/front-and-center/family/" >
                                    <span class="nav-label">Family</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-design-d-cor" href="/design-and-decor/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Design & Décor</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-style" href="/design-and-decor/style/" >
                                    <span class="nav-label">Style</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home" href="/design-and-decor/home/" >
                                    <span class="nav-label">Home</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-abode-magazine" href="/design-and-decor/abode-magazine/" >
                                    <span class="nav-label">ABODE magazine</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-arts-culture" href="/arts-and-culture/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Arts & Culture</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-entertainment" href="/arts-and-culture/entertainment/" >
                                    <span class="nav-label">Entertainment</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/arts-and-culture/food/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-makers" href="/arts-and-culture/makers/" >
                                    <span class="nav-label">Makers</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-gatherings-goodwill" href="/gatherings-and-goodwill/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Gatherings & Goodwill</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-society-photos" href="/gatherings-and-goodwill/society-photos/" >
                                    <span class="nav-label">Society Photos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news" href="/gatherings-and-goodwill/news/" >
                                    <span class="nav-label">News</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-promotions" href="/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li><li>
                <a class="nav-linktnt-section-buy-and-sell" href="/ads/" >
                    <span class="nav-label">Buy and sell</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-about-us" href="/site/about-us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-contact-us" href="/site/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-advertise-with-us" href="/site/advertise-with-us/" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-subscribe" href="/site/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-linktnt-section-e-edition" href="/site/e-edition/" >
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-894431" class="tncms-block lee-follow-us branding-links"><div class="follow-links-894431 default">
    
    <section id="block-894431" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.laduenews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-894397" class="tncms-block"><div id="site-logo-894397" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/06fc8ec4-745d-11ea-b3fc-43da6322d730.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/06fc8ec4-745d-11ea-b3fc-43da6322d730.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-894400" class="tncms-block"><ul id="site-search-894400-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-894400 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-894400" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-894400-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-894400-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-894400-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-894400').submit();
        return false;
    });

    $('#site-search-894400').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-894400 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-894400 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-894400-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-894400').click(function(){
        setTimeout(function(){
            $('#site-search-894400-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-897403" class="tncms-block site-follow-us branding-links"><div class="follow-links-897403 default">
    
    <section id="block-897403" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" ><span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                    
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us/" ><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe/" ><span class="nav-label">Subscribe</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-front-center"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/front-and-center/" ><span class="nav-label">Front & Center</span>
                    
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/front-and-center/business/" ><span class="nav-label">Business</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/front-and-center/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/front-and-center/family/" ><span class="nav-label">Family</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/front-and-center/health/" ><span class="nav-label">Health</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-design-d-cor"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/design-and-decor/" ><span class="nav-label">Design & Décor</span>
                    
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-abode-magazine"  href="/design-and-decor/abode-magazine/" ><span class="nav-label">ABODE magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-home"  href="/design-and-decor/home/" ><span class="nav-label">Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-style"  href="/design-and-decor/style/" ><span class="nav-label">Style</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-and-culture/" ><span class="nav-label">Arts & Culture</span>
                    
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts-and-culture/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-makers"  href="/arts-and-culture/makers/" ><span class="nav-label">Makers</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/arts-and-culture/food/" ><span class="nav-label">Food</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-gatherings-goodwill"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gatherings-and-goodwill/" ><span class="nav-label">Gatherings & Goodwill</span>
                    
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-society-photos"  href="/gatherings-and-goodwill/society-photos/" ><span class="nav-label">Society Photos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/gatherings-and-goodwill/news/" ><span class="nav-label">News</span>
                    
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/promotions/" ><span class="nav-label">Promotions</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Egg%20Offers%20Tunisian%20and%20Mexican-Inspired%20Brunch%20Menu%20for%20Delivery%2C%20Curbside%20Pickup&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Egg%20Offers%20Tunisian%20and%20Mexican-Inspired%20Brunch%20Menu%20for%20Delivery%2C%20Curbside%20Pickup&body=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            <script>(function(g,i,z,m,o){g('.subscribe-btn .btn-primary').html('Sign Up').addClass('btn-sm').attr('href','https://www.laduenews.com/site/subscribe/')})(jQuery)</script>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-894405" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup</div>
    </div>
    <div class="col-right"><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Egg%20Offers%20Tunisian%20and%20Mexican-Inspired%20Brunch%20Menu%20for%20Delivery%2C%20Curbside%20Pickup&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Egg%20Offers%20Tunisian%20and%20Mexican-Inspired%20Brunch%20Menu%20for%20Delivery%2C%20Curbside%20Pickup&body=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1dd6333d-9a15-5617-bdd2-2484c4d93d16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1dd6333d-9a15-5617-bdd2-2484c4d93d16" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="save-list-1dd6333d-9a15-5617-bdd2-2484c4d93d16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dd6333d-9a15-5617-bdd2-2484c4d93d16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="asset article-default"  data-url="https://www.laduenews.com/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/6e/96e2f5af-6fd6-5804-8042-54a1d981e8c6/5eb5e566c9934.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laduenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laduenews.com/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By Mabel Suen
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-08T17:58:00-05:00" class="tnt-date asset-date text-muted">
            May 8, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-08T17:58:00-05:00" class="tnt-date asset-date text-muted">
            May 8, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-08T18:33:03-05:00" class="tnt-date asset-date text-muted">20 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-08T17:58:00-05:00">
    <meta itemprop="datePublished" content="2020-05-08T17:58:00-05:00">
    <meta itemprop="dateModified" content="2020-05-08T13:33:03-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="1dd6333d-9a15-5617-bdd2-2484c4d93d16">
        <div itemprop="articleBody" class="asset-content  subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="asset-photo-carousel">
    <div id="carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="carousel-inner"><div  class="item photo-96e2f5af-6fd6-5804-8042-54a1d981e8c6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-96e2f5af-6fd6-5804-8042-54a1d981e8c6" data-instance="#gallery-items-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" data-target="#photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/6e/96e2f5af-6fd6-5804-8042-54a1d981e8c6/5eb5e566c9934.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/6e/96e2f5af-6fd6-5804-8042-54a1d981e8c6/5eb5e566c9934.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/6e/96e2f5af-6fd6-5804-8042-54a1d981e8c6/5eb5e566c9934.image.jpg?resize=1200%2C800"
                    
                    alt="Egg-02.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/6e/96e2f5af-6fd6-5804-8042-54a1d981e8c6/5eb5e566c9934.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-96e2f5af-6fd6-5804-8042-54a1d981e8c6" class="tnt-byline asset-byline"  >
            Mabel Suen
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-19b947fc-bb2b-5346-b7f1-117eea483b61">
                            <div class="item-container">
				                <div data-track-object='{"title":"Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-19b947fc-bb2b-5346-b7f1-117eea483b61" data-instance="#gallery-items-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" data-target="#photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/9b/19b947fc-bb2b-5346-b7f1-117eea483b61/5eb5e56739966.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/9b/19b947fc-bb2b-5346-b7f1-117eea483b61/5eb5e56739966.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/9b/19b947fc-bb2b-5346-b7f1-117eea483b61/5eb5e56739966.image.jpg?resize=1200%2C800"
                    
                    alt="Egg-06.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/9b/19b947fc-bb2b-5346-b7f1-117eea483b61/5eb5e56739966.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-19b947fc-bb2b-5346-b7f1-117eea483b61" class="tnt-byline asset-byline"  >
            Mabel Suen
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-18ddac31-0bab-5521-b5ec-971245fb0bd2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-18ddac31-0bab-5521-b5ec-971245fb0bd2" data-instance="#gallery-items-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" data-target="#photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/8d/18ddac31-0bab-5521-b5ec-971245fb0bd2/5eb5e567693bd.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/8d/18ddac31-0bab-5521-b5ec-971245fb0bd2/5eb5e567693bd.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Egg-07.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/8d/18ddac31-0bab-5521-b5ec-971245fb0bd2/5eb5e567693bd.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-18ddac31-0bab-5521-b5ec-971245fb0bd2" class="tnt-byline asset-byline"  >
            Mabel Suen
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/laduenews.com/arts-and-culture/food\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Egg%20Offers%20Tunisian%20and%20Mexican-Inspired%20Brunch%20Menu%20for%20Delivery%2C%20Curbside%20Pickup&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Egg%20Offers%20Tunisian%20and%20Mexican-Inspired%20Brunch%20Menu%20for%20Delivery%2C%20Curbside%20Pickup&body=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Ffood%2Fegg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup%2Farticle_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1dd6333d-9a15-5617-bdd2-2484c4d93d16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1dd6333d-9a15-5617-bdd2-2484c4d93d16" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1dd6333d-9a15-5617-bdd2-2484c4d93d16" class="save-list-1dd6333d-9a15-5617-bdd2-2484c4d93d16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dd6333d-9a15-5617-bdd2-2484c4d93d16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<p>Two locations of a popular breakfast and lunchtime destination currently offer curbside pickup and delivery. The restaurant known as Egg features unique Tunisian and Mexican-inspired items alongside midday meal classics to sate brunch cravings – all available to enjoy in the comfort of your home.</p><p>The concept comes from owner Lassaad Jeliti, who initially rolled out the breakfast-centric restaurant in Benton Park around four years ago. Jeliti works with head chef Francisco Lopez – who has been behind the scenes in the kitchen since the brand’s beginning – to bring their signature offerings to St. Louis. Their second location in Midtown debuted in January.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-95fde3b5-03ae-5393-8017-838a35bb9bd9" 
                    data-instance="#gallery-items-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" 
                    data-target="#photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-95fde3b5-03ae-5393-8017-838a35bb9bd9" 
                    data-instance="#gallery-items-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" 
                    data-target="#photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Egg-01.jpg"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author--asset-95fde3b5-03ae-5393-8017-838a35bb9bd9" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Mabel Suen
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I tell people our menu is made up of stuff that we like to eat. It’s kind of an eclectic taste,” Jeliti says. “We’re trying to make interesting, flavorful breakfast or brunch fare that is a good product that people can come back for many times.”</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>Each location offers a slightly different set of options to choose from. Dishes available in Midtown include items that draw from Lopez’s heritage, such as a Mexican slinger and sopes made up of Maseca cups, refried beans, cheese, a sunny-side up egg, salsa and your choice of veggies, carne asada or chorizo.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-894738" class="tncms-block"></div></div><p>Additional favorites available at both locations include chakchouka, or Tunisian-style tomato and bell pepper stew, and cornbread Benedicts with two poached eggs, cornbread, Hollandaise and your choice of smoked pork belly or spinach and avocado. Salads include nicoise and Tunisian options, while sweet offerings include pancakes and French toast.</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ab0d3c41-1891-5a85-ad4a-768ffc6253bb" 
                    data-instance="#gallery-items-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" 
                    data-target="#photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ab0d3c41-1891-5a85-ad4a-768ffc6253bb" 
                    data-instance="#gallery-items-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" 
                    data-target="#photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/b0/ab0d3c41-1891-5a85-ad4a-768ffc6253bb/5eb5e567089ff.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/b0/ab0d3c41-1891-5a85-ad4a-768ffc6253bb/5eb5e567089ff.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Egg-04.jpg"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/b0/ab0d3c41-1891-5a85-ad4a-768ffc6253bb/5eb5e567089ff.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/b0/ab0d3c41-1891-5a85-ad4a-768ffc6253bb/5eb5e567089ff.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/b0/ab0d3c41-1891-5a85-ad4a-768ffc6253bb/5eb5e567089ff.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/b0/ab0d3c41-1891-5a85-ad4a-768ffc6253bb/5eb5e567089ff.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/b0/ab0d3c41-1891-5a85-ad4a-768ffc6253bb/5eb5e567089ff.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/b0/ab0d3c41-1891-5a85-ad4a-768ffc6253bb/5eb5e567089ff.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/b0/ab0d3c41-1891-5a85-ad4a-768ffc6253bb/5eb5e567089ff.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author--asset-ab0d3c41-1891-5a85-ad4a-768ffc6253bb" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Mabel Suen
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Midtown lunch options include a carne asada wrap and a smashed burger with two, four-ounce patties, cheddar, lettuce, tomato, onions and fries – an additional egg optional. The Benton Park location features sandwiches such as a chorizo burger, pulled pork sandwich and barbecue chicken sandwich.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>For drinks, choose from a selection of to-go cocktails including beermosas and Bloody Marys. Coffee, espresso and fresh-squeezed juice are also available. The Benton Park location offers larger drink kits as well as family meal options such as breakfast tacos by the half dozen, pancake stacks and breakfast potatoes by the pound.</p><p>Egg is open Tuesday through Friday from 7 a.m. to 2 p.m. and Saturday through Sunday from 9 a.m. to 2 p.m. To place a curbside order at either location of Egg, visit <a href="http://eggstl.com" target="_blank">eggstl.com</a>. For delivery, call the numbers below for each location.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p><em>Egg, 3100 Locust St., Midtown, St. Louis, Missouri, 314.899.0036 and 2200 Gravois, Benton Park, St. Louis, Missouri, 314.202.8244, <a href="http://eggstl.com">eggstl.com</a></em></p><div class="clearfix"></div>
    
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-894182" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://laduenews.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=05.09.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'laduenews.com';
                var xListName = 'Breaking News';
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-219154d3-9f5e-56d2-b5f4-18867501982b" class="clearfix card summary has-image image-right   tnt-section-arts-and-culture tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-219154d3-9f5e-56d2-b5f4-18867501982b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/food/hogtown-smokehouse-offers-barbecue-for-curbside-pick-up-in-dogtown/article_219154d3-9f5e-56d2-b5f4-18867501982b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hogtown Smokehouse Offers Barbecue for Curbside Pick-Up in Dogtown"
                            class="img-responsive lazyload full default"
                            width="1749"
                            height="1185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/2e/72e62a1c-f137-58e7-a2ba-1f86ccc34de5/5e9f82ba9c134.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/2e/72e62a1c-f137-58e7-a2ba-1f86ccc34de5/5e9f82ba9c134.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/2e/72e62a1c-f137-58e7-a2ba-1f86ccc34de5/5e9f82ba9c134.image.jpg?resize=400%2C271 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/2e/72e62a1c-f137-58e7-a2ba-1f86ccc34de5/5e9f82ba9c134.image.jpg?resize=540%2C366 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/2e/72e62a1c-f137-58e7-a2ba-1f86ccc34de5/5e9f82ba9c134.image.jpg?resize=750%2C508 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/2e/72e62a1c-f137-58e7-a2ba-1f86ccc34de5/5e9f82ba9c134.image.jpg?resize=1200%2C813 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/2e/72e62a1c-f137-58e7-a2ba-1f86ccc34de5/5e9f82ba9c134.image.jpg?resize=1700%2C1152 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/food/" class="tnt-section-tag">Food</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/food/hogtown-smokehouse-offers-barbecue-for-curbside-pick-up-in-dogtown/article_219154d3-9f5e-56d2-b5f4-18867501982b.html" class="tnt-asset-link">
        
        
            Hogtown Smokehouse Offers Barbecue for Curbside Pick-Up in Dogtown</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-21T18:24:00-05:00" class="tnt-date asset-date text-muted">Apr 21, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Hogtown Smokehouse fills a niche in the neighborhood as its only barbecue restaurant, serving smoked meats, sandwich specials and more.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-601b1bb7-c5ed-5d7e-9fc7-b9230712a238" class="clearfix card summary has-image image-right   tnt-section-arts-and-culture tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-601b1bb7-c5ed-5d7e-9fc7-b9230712a238 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/food/the-wine-life-nv-scarpetta-timido-brut-ros/article_601b1bb7-c5ed-5d7e-9fc7-b9230712a238.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Wine Life: NV Scarpetta Timido Brut Rosé"
                            class="img-responsive lazyload full default"
                            width="1115"
                            height="756"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/bc/fbc838ca-74f6-56f6-9fb7-2add2e7ca90d/5e978aeb3ea9b.image.jpg?crop=1115%2C756%2C107%2C875&resize=200%2C136&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/bc/fbc838ca-74f6-56f6-9fb7-2add2e7ca90d/5e978aeb3ea9b.image.jpg?crop=1115%2C756%2C107%2C875&resize=300%2C203&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/bc/fbc838ca-74f6-56f6-9fb7-2add2e7ca90d/5e978aeb3ea9b.image.jpg?crop=1115%2C756%2C107%2C875&resize=400%2C271&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/bc/fbc838ca-74f6-56f6-9fb7-2add2e7ca90d/5e978aeb3ea9b.image.jpg?crop=1115%2C756%2C107%2C875&resize=540%2C366&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/bc/fbc838ca-74f6-56f6-9fb7-2add2e7ca90d/5e978aeb3ea9b.image.jpg?crop=1115%2C756%2C107%2C875&resize=750%2C509&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/bc/fbc838ca-74f6-56f6-9fb7-2add2e7ca90d/5e978aeb3ea9b.image.jpg?crop=1115%2C756%2C107%2C875&resize=1115%2C756&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/food/" class="tnt-section-tag">Food</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/food/the-wine-life-nv-scarpetta-timido-brut-ros/article_601b1bb7-c5ed-5d7e-9fc7-b9230712a238.html" class="tnt-asset-link">
        
        
            The Wine Life: NV Scarpetta Timido Brut Rosé</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-23T12:00:00-05:00" class="tnt-date asset-date text-muted">Apr 23, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Timido would be excellent as an aperitif or with <em>salumi</em>, especially prosciutto at the start of a meal.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bfb19e3d-b425-56ee-8ba8-b773863fdbe8" class="clearfix card summary has-image image-right   tnt-section-arts-and-culture tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bfb19e3d-b425-56ee-8ba8-b773863fdbe8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/food/the-banh-mi-shop-offers-sandwiches-noodle-bowls-and-spring-rolls-for-curbside-pickup/article_bfb19e3d-b425-56ee-8ba8-b773863fdbe8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Banh Mi Shop Offers Sandwiches, Noodle Bowls and Spring Rolls for Curbside Pickup"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/42/54223f56-f603-55d1-b195-89f069a2fab8/5eab34800bd93.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/42/54223f56-f603-55d1-b195-89f069a2fab8/5eab34800bd93.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/42/54223f56-f603-55d1-b195-89f069a2fab8/5eab34800bd93.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/42/54223f56-f603-55d1-b195-89f069a2fab8/5eab34800bd93.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/42/54223f56-f603-55d1-b195-89f069a2fab8/5eab34800bd93.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/42/54223f56-f603-55d1-b195-89f069a2fab8/5eab34800bd93.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/42/54223f56-f603-55d1-b195-89f069a2fab8/5eab34800bd93.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/food/" class="tnt-section-tag">Food</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/food/the-banh-mi-shop-offers-sandwiches-noodle-bowls-and-spring-rolls-for-curbside-pickup/article_bfb19e3d-b425-56ee-8ba8-b773863fdbe8.html" class="tnt-asset-link">
        
        
            The Banh Mi Shop Offers Sandwiches, Noodle Bowls and Spring Rolls for Curbside Pickup</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-30T15:14:00-05:00" class="tnt-date asset-date text-muted">Apr 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In the Delmar Loop, a new business continues to serve the community by offering curbside pickup and donating meals to local hospital workers. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ee1aba58-5df9-57cd-8198-c48d6a4811ba" class="clearfix card summary has-image image-right   tnt-section-arts-and-culture tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee1aba58-5df9-57cd-8198-c48d6a4811ba media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/food/recipe-mix-and-match-oatmeal-cookies/article_ee1aba58-5df9-57cd-8198-c48d6a4811ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Recipe: Mix-and-Match Oatmeal Cookies"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/8/ff/8ff4329b-325d-5c61-ae7d-c2ab33028b56/5ea2fd0918f71.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/8/ff/8ff4329b-325d-5c61-ae7d-c2ab33028b56/5ea2fd0918f71.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/8/ff/8ff4329b-325d-5c61-ae7d-c2ab33028b56/5ea2fd0918f71.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/8/ff/8ff4329b-325d-5c61-ae7d-c2ab33028b56/5ea2fd0918f71.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/8/ff/8ff4329b-325d-5c61-ae7d-c2ab33028b56/5ea2fd0918f71.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/8/ff/8ff4329b-325d-5c61-ae7d-c2ab33028b56/5ea2fd0918f71.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/8/ff/8ff4329b-325d-5c61-ae7d-c2ab33028b56/5ea2fd0918f71.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/food/" class="tnt-section-tag">Food</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/food/recipe-mix-and-match-oatmeal-cookies/article_ee1aba58-5df9-57cd-8198-c48d6a4811ba.html" class="tnt-asset-link">
        
        
            Recipe: Mix-and-Match Oatmeal Cookies</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-30T12:00:00-05:00" class="tnt-date asset-date text-muted">Apr 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Make these classic, comforting cookies with common ingredients already in your home. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-979c6fa9-313f-51b7-8177-37e9f5326193" class="clearfix card summary has-image image-right   tnt-section-arts-and-culture tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-979c6fa9-313f-51b7-8177-37e9f5326193 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/food/grace-meat-three-upholds-mission-introduces-giving-grace-takeout-meals/article_979c6fa9-313f-51b7-8177-37e9f5326193.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grace Meat + Three Upholds Mission, Introduces Giving Grace Takeout Meals"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/d/4a/d4a90f04-bff3-5c1a-8047-75433714cdab/5e94a5d336ed9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/d/4a/d4a90f04-bff3-5c1a-8047-75433714cdab/5e94a5d336ed9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/d/4a/d4a90f04-bff3-5c1a-8047-75433714cdab/5e94a5d336ed9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/d/4a/d4a90f04-bff3-5c1a-8047-75433714cdab/5e94a5d336ed9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/d/4a/d4a90f04-bff3-5c1a-8047-75433714cdab/5e94a5d336ed9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/d/4a/d4a90f04-bff3-5c1a-8047-75433714cdab/5e94a5d336ed9.image.jpg?resize=960%2C640 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/food/" class="tnt-section-tag">Food</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/food/grace-meat-three-upholds-mission-introduces-giving-grace-takeout-meals/article_979c6fa9-313f-51b7-8177-37e9f5326193.html" class="tnt-asset-link">
        
        
            Grace Meat + Three Upholds Mission, Introduces Giving Grace Takeout Meals</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-16T11:00:00-05:00" class="tnt-date asset-date text-muted">Apr 16, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>With help from the local community, a metro area restaurant remains open to serve those in need.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d6b3f9fb-af1c-5f54-9369-86cc5c7eaece" class="clearfix card summary has-image image-right   tnt-section-arts-and-culture tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d6b3f9fb-af1c-5f54-9369-86cc5c7eaece media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/food/hi-pointe-drive-in-offers-burgers-sandwiches-and-shakes-through-delivery-curbside-pickup/article_d6b3f9fb-af1c-5f54-9369-86cc5c7eaece.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hi-Pointe Drive-In Offers Burgers, Sandwiches and Shakes Through Delivery, Curbside Pickup"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/a1/ea1958d7-e1be-5cf2-af42-c617c8799771/5eb5e25725e7f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/a1/ea1958d7-e1be-5cf2-af42-c617c8799771/5eb5e25725e7f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/a1/ea1958d7-e1be-5cf2-af42-c617c8799771/5eb5e25725e7f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/a1/ea1958d7-e1be-5cf2-af42-c617c8799771/5eb5e25725e7f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/a1/ea1958d7-e1be-5cf2-af42-c617c8799771/5eb5e25725e7f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/a1/ea1958d7-e1be-5cf2-af42-c617c8799771/5eb5e25725e7f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/e/a1/ea1958d7-e1be-5cf2-af42-c617c8799771/5eb5e25725e7f.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/food/" class="tnt-section-tag">Food</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/food/hi-pointe-drive-in-offers-burgers-sandwiches-and-shakes-through-delivery-curbside-pickup/article_d6b3f9fb-af1c-5f54-9369-86cc5c7eaece.html" class="tnt-asset-link">
        
        
            Hi-Pointe Drive-In Offers Burgers, Sandwiches and Shakes Through Delivery, Curbside Pickup</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-08T18:05:01-05:00" class="tnt-date asset-date text-muted">20 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Hi-Pointe Drive-In continues to serve its tasty food while contributing to fundraising efforts for furloughed restaurant workers.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-62a36325-f3eb-5967-aa80-fcc12dabca4a" class="clearfix card summary has-image image-right   tnt-section-arts-and-culture tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62a36325-f3eb-5967-aa80-fcc12dabca4a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/food/recipe-jalape-o-bacon-scones/article_62a36325-f3eb-5967-aa80-fcc12dabca4a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Recipe: Jalapeño-Bacon Scones"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/9b/c9bc6045-1ef5-5cdc-9d29-a0d49572d806/5eab5a79cb7b6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/9b/c9bc6045-1ef5-5cdc-9d29-a0d49572d806/5eab5a79cb7b6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/9b/c9bc6045-1ef5-5cdc-9d29-a0d49572d806/5eab5a79cb7b6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/9b/c9bc6045-1ef5-5cdc-9d29-a0d49572d806/5eab5a79cb7b6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/9b/c9bc6045-1ef5-5cdc-9d29-a0d49572d806/5eab5a79cb7b6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/9b/c9bc6045-1ef5-5cdc-9d29-a0d49572d806/5eab5a79cb7b6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/9b/c9bc6045-1ef5-5cdc-9d29-a0d49572d806/5eab5a79cb7b6.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/food/" class="tnt-section-tag">Food</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/food/recipe-jalape-o-bacon-scones/article_62a36325-f3eb-5967-aa80-fcc12dabca4a.html" class="tnt-asset-link">
        
        
            Recipe: Jalapeño-Bacon Scones</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-07T12:00:00-05:00" class="tnt-date asset-date text-muted">May 7, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Get creative at home with this tasty recipe. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" class="carousel-inner"><div  class="item photo-96e2f5af-6fd6-5804-8042-54a1d981e8c6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/6e/96e2f5af-6fd6-5804-8042-54a1d981e8c6/5eb5e566c9934.image.jpg?resize=1200%2C800"
                    
                    alt="Egg-02.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/6e/96e2f5af-6fd6-5804-8042-54a1d981e8c6/5eb5e566c9934.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" data-target=".caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-96e2f5af-6fd6-5804-8042-54a1d981e8c6" class="tnt-byline asset-byline"  >
            Mabel Suen
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fegg-02-jpg%2Fimage_96e2f5af-6fd6-5804-8042-54a1d981e8c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/egg-02-jpg/image_96e2f5af-6fd6-5804-8042-54a1d981e8c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96e2f5af-6fd6-5804-8042-54a1d981e8c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Egg-02.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fegg-02-jpg%2Fimage_96e2f5af-6fd6-5804-8042-54a1d981e8c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/egg-02-jpg/image_96e2f5af-6fd6-5804-8042-54a1d981e8c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96e2f5af-6fd6-5804-8042-54a1d981e8c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/egg-02-jpg/image_96e2f5af-6fd6-5804-8042-54a1d981e8c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/egg-02-jpg/image_96e2f5af-6fd6-5804-8042-54a1d981e8c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96e2f5af-6fd6-5804-8042-54a1d981e8c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/96e2f5af-6fd6-5804-8042-54a1d981e8c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96e2f5af-6fd6-5804-8042-54a1d981e8c6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Egg-02.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Fegg-02-jpg%2Fimage_96e2f5af-6fd6-5804-8042-54a1d981e8c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96e2f5af-6fd6-5804-8042-54a1d981e8c6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/egg-02-jpg/image_96e2f5af-6fd6-5804-8042-54a1d981e8c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96e2f5af-6fd6-5804-8042-54a1d981e8c6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96e2f5af-6fd6-5804-8042-54a1d981e8c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96e2f5af-6fd6-5804-8042-54a1d981e8c6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96e2f5af-6fd6-5804-8042-54a1d981e8c6" class="save-list-96e2f5af-6fd6-5804-8042-54a1d981e8c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96e2f5af-6fd6-5804-8042-54a1d981e8c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-95fde3b5-03ae-5393-8017-838a35bb9bd9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=1200%2C800"
                    
                    alt="Egg-01.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/5f/95fde3b5-03ae-5393-8017-838a35bb9bd9/5eb5e56693044.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" data-target=".caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-95fde3b5-03ae-5393-8017-838a35bb9bd9" class="tnt-byline asset-byline"  >
            Mabel Suen
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fegg-01-jpg%2Fimage_95fde3b5-03ae-5393-8017-838a35bb9bd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/egg-01-jpg/image_95fde3b5-03ae-5393-8017-838a35bb9bd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95fde3b5-03ae-5393-8017-838a35bb9bd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Egg-01.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fegg-01-jpg%2Fimage_95fde3b5-03ae-5393-8017-838a35bb9bd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/egg-01-jpg/image_95fde3b5-03ae-5393-8017-838a35bb9bd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95fde3b5-03ae-5393-8017-838a35bb9bd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/egg-01-jpg/image_95fde3b5-03ae-5393-8017-838a35bb9bd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/egg-01-jpg/image_95fde3b5-03ae-5393-8017-838a35bb9bd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95fde3b5-03ae-5393-8017-838a35bb9bd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/95fde3b5-03ae-5393-8017-838a35bb9bd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95fde3b5-03ae-5393-8017-838a35bb9bd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Egg-01.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Fegg-01-jpg%2Fimage_95fde3b5-03ae-5393-8017-838a35bb9bd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95fde3b5-03ae-5393-8017-838a35bb9bd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/egg-01-jpg/image_95fde3b5-03ae-5393-8017-838a35bb9bd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95fde3b5-03ae-5393-8017-838a35bb9bd9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95fde3b5-03ae-5393-8017-838a35bb9bd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95fde3b5-03ae-5393-8017-838a35bb9bd9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95fde3b5-03ae-5393-8017-838a35bb9bd9" class="save-list-95fde3b5-03ae-5393-8017-838a35bb9bd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95fde3b5-03ae-5393-8017-838a35bb9bd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ab0d3c41-1891-5a85-ad4a-768ffc6253bb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Egg-04.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/b0/ab0d3c41-1891-5a85-ad4a-768ffc6253bb/5eb5e567089ff.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" data-target=".caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-ab0d3c41-1891-5a85-ad4a-768ffc6253bb" class="tnt-byline asset-byline"  >
            Mabel Suen
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fegg-04-jpg%2Fimage_ab0d3c41-1891-5a85-ad4a-768ffc6253bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/egg-04-jpg/image_ab0d3c41-1891-5a85-ad4a-768ffc6253bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab0d3c41-1891-5a85-ad4a-768ffc6253bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Egg-04.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fegg-04-jpg%2Fimage_ab0d3c41-1891-5a85-ad4a-768ffc6253bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/egg-04-jpg/image_ab0d3c41-1891-5a85-ad4a-768ffc6253bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab0d3c41-1891-5a85-ad4a-768ffc6253bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/egg-04-jpg/image_ab0d3c41-1891-5a85-ad4a-768ffc6253bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/egg-04-jpg/image_ab0d3c41-1891-5a85-ad4a-768ffc6253bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab0d3c41-1891-5a85-ad4a-768ffc6253bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/ab0d3c41-1891-5a85-ad4a-768ffc6253bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab0d3c41-1891-5a85-ad4a-768ffc6253bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Egg-04.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Fegg-04-jpg%2Fimage_ab0d3c41-1891-5a85-ad4a-768ffc6253bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab0d3c41-1891-5a85-ad4a-768ffc6253bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/egg-04-jpg/image_ab0d3c41-1891-5a85-ad4a-768ffc6253bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab0d3c41-1891-5a85-ad4a-768ffc6253bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab0d3c41-1891-5a85-ad4a-768ffc6253bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab0d3c41-1891-5a85-ad4a-768ffc6253bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab0d3c41-1891-5a85-ad4a-768ffc6253bb" class="save-list-ab0d3c41-1891-5a85-ad4a-768ffc6253bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab0d3c41-1891-5a85-ad4a-768ffc6253bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-19b947fc-bb2b-5346-b7f1-117eea483b61">
                            <div class="item-container">
				                <div data-track-object='{"title":"Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Egg-06.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/9b/19b947fc-bb2b-5346-b7f1-117eea483b61/5eb5e56739966.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" data-target=".caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-19b947fc-bb2b-5346-b7f1-117eea483b61" class="tnt-byline asset-byline"  >
            Mabel Suen
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fegg-06-jpg%2Fimage_19b947fc-bb2b-5346-b7f1-117eea483b61.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/egg-06-jpg/image_19b947fc-bb2b-5346-b7f1-117eea483b61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19b947fc-bb2b-5346-b7f1-117eea483b61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Egg-06.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fegg-06-jpg%2Fimage_19b947fc-bb2b-5346-b7f1-117eea483b61.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/egg-06-jpg/image_19b947fc-bb2b-5346-b7f1-117eea483b61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19b947fc-bb2b-5346-b7f1-117eea483b61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/egg-06-jpg/image_19b947fc-bb2b-5346-b7f1-117eea483b61.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/egg-06-jpg/image_19b947fc-bb2b-5346-b7f1-117eea483b61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19b947fc-bb2b-5346-b7f1-117eea483b61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/19b947fc-bb2b-5346-b7f1-117eea483b61" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"19b947fc-bb2b-5346-b7f1-117eea483b61"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Egg-06.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Fegg-06-jpg%2Fimage_19b947fc-bb2b-5346-b7f1-117eea483b61.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"19b947fc-bb2b-5346-b7f1-117eea483b61"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/egg-06-jpg/image_19b947fc-bb2b-5346-b7f1-117eea483b61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19b947fc-bb2b-5346-b7f1-117eea483b61"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-19b947fc-bb2b-5346-b7f1-117eea483b61-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="19b947fc-bb2b-5346-b7f1-117eea483b61" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="19b947fc-bb2b-5346-b7f1-117eea483b61" class="save-list-19b947fc-bb2b-5346-b7f1-117eea483b61-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="19b947fc-bb2b-5346-b7f1-117eea483b61" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-18ddac31-0bab-5521-b5ec-971245fb0bd2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Egg Offers Tunisian and Mexican-Inspired Brunch Menu for Delivery, Curbside Pickup","url":"/arts-and-culture/food/egg-offers-tunisian-and-mexican-inspired-brunch-menu-for-delivery-curbside-pickup/article_1dd6333d-9a15-5617-bdd2-2484c4d93d16.html","uuid":"1dd6333d-9a15-5617-bdd2-2484c4d93d16","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Egg-07.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/8d/18ddac31-0bab-5521-b5ec-971245fb0bd2/5eb5e567693bd.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal" data-target=".caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1dd6333d-9a15-5617-bdd2-2484c4d93d16-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-18ddac31-0bab-5521-b5ec-971245fb0bd2" class="tnt-byline asset-byline"  >
            Mabel Suen
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fegg-07-jpg%2Fimage_18ddac31-0bab-5521-b5ec-971245fb0bd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/egg-07-jpg/image_18ddac31-0bab-5521-b5ec-971245fb0bd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18ddac31-0bab-5521-b5ec-971245fb0bd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Egg-07.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fegg-07-jpg%2Fimage_18ddac31-0bab-5521-b5ec-971245fb0bd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/egg-07-jpg/image_18ddac31-0bab-5521-b5ec-971245fb0bd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18ddac31-0bab-5521-b5ec-971245fb0bd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/egg-07-jpg/image_18ddac31-0bab-5521-b5ec-971245fb0bd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/egg-07-jpg/image_18ddac31-0bab-5521-b5ec-971245fb0bd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18ddac31-0bab-5521-b5ec-971245fb0bd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/18ddac31-0bab-5521-b5ec-971245fb0bd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18ddac31-0bab-5521-b5ec-971245fb0bd2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Egg-07.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Fegg-07-jpg%2Fimage_18ddac31-0bab-5521-b5ec-971245fb0bd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18ddac31-0bab-5521-b5ec-971245fb0bd2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/egg-07-jpg/image_18ddac31-0bab-5521-b5ec-971245fb0bd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18ddac31-0bab-5521-b5ec-971245fb0bd2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18ddac31-0bab-5521-b5ec-971245fb0bd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18ddac31-0bab-5521-b5ec-971245fb0bd2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18ddac31-0bab-5521-b5ec-971245fb0bd2" class="save-list-18ddac31-0bab-5521-b5ec-971245fb0bd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18ddac31-0bab-5521-b5ec-971245fb0bd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/laduenews.com/arts-and-culture/food\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-1dd6333d-9a15-5617-bdd2-2484c4d93d16').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-894432" class="tncms-block site-logo-container"><div id="site-logo-894432" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-894433" class="tncms-block site-follow-us branding-links"><div class="follow-links-894433 default">
    
    <section id="block-894433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" ><span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/arts-and-culture/" ><span class="nav-label">Arts & Culture</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-design-decor"  href="/design-and-decor/" ><span class="nav-label">Design & Decor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-front-center"  href="/front-and-center/" ><span class="nav-label">Front & Center</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/promotions/" ><span class="nav-label">Promotions</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-894435" class="tncms-block site-footer-heading"><section id="block-894435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-894435 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us/" ><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe/" ><span class="nav-label">Subscribe</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-894166" class="tncms-block"><section id="block-894166" class="block emphasis-h4   " ><address>
    <strong>laduenews.com</strong><br>
    8811 Ladue Road, Suite D<br>
    Ladue, MO 63124
    <br>
    
        <strong>Phone:</strong> 314-863-3737<br>
        <strong>Email:</strong> <a href="mailto:pressreleases@laduenews.com">pressreleases@laduenews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-894434" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-894434"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Ladue News</a>, 8811 Ladue Rd St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1dd6333d-9a15-5617-bdd2-2484c4d93d16")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/food" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1588917609"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588917609"></script></body>
</html>