
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laduenews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="From working with Jon Hamm (of AMC&rsquo;s &ldquo;Mad Men&rdquo;) and Ellie Kemper (of NBC&rsquo;s &ldquo;The Office&rdquo;) to directing numerous performances to leading some of the area&rsquo;s most revered arts institutions," />
<meta name="author" content="Drew Gieseke" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="iiAjWpJy3xuYBW58ARY1hUH0AaipRjJN_a9ddCKISfc" />
<meta name="google-site-verification" content="ABQIAAAAT0x3pRdEGH5eaxya_xmYCBTXM44NBrANrAEMWTqpoft81YoKwxRPfHWrPw-jvsp9aa3V7TguFtPWtw" />
<meta name="p:domain_verify" content="c238edf803ad6bc450ff289b5d572973" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laduenews.com/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/d8/ad84c746-6346-11ec-b3cb-e3b5cef477be/61c356572928d.image.jpg?crop=1187%2C623%2C13%2C423&amp;resize=1187%2C623&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1187" />
<meta property="og:image:height" content="623" />
<meta property="og:title" content="Master Class Led by St. Louis&rsquo; Wayne Salomon Teaches Auditioning Tactics to Young Actors" />
<meta property="og:description" content="From working with Jon Hamm (of AMC&rsquo;s &ldquo;Mad Men&rdquo;) and Ellie Kemper (of NBC&rsquo;s &ldquo;The Office&rdquo;) to directing numerous performances to leading some of the area&rsquo;s most revered arts institutions," />
<meta property="og:site_name" content="Ladue News" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="194419440610482" />
<meta property="article:publisher" content="https://www.facebook.com/laduenews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/d8/ad84c746-6346-11ec-b3cb-e3b5cef477be/61c356572928d.image.jpg?crop=1187%2C623%2C13%2C423&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LadueNews" />
<meta name="twitter:image:alt" content="logo.jpg" />
<meta property="fb:pages" content="334618547017" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1639724411"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/site/resources/styles/ladue.lee_ds.css?_dc=1587576189"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"asset":{"id":"d744fa70-6345-11ec-9155-039a365c2e9a","app":"editorial","ga_page":"\/arts-and-culture\/entertainment\/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":332}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ let utmQuery = decodeURIComponent(window.location.search.substring(1)), utmVariables = utmQuery.split('&'),ParameterName,i;
const getUTMValue = function(inputParameter){
  for (i = 0; i < utmVariables.length; i++) {
    ParameterName = utmVariables[i].split('=');
    if (ParameterName[0] === inputParameter) {
      return ParameterName[1] === null ? null : ParameterName[1];
    }
  }
}
if(getUTMValue('utm_medium') === 'TownNews'){
   window.sessionStorage.setItem('bypass', true);
} /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'arts-and-culture'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Master Class Led by St. Louis’ Wayne Salomon Teaches Auditioning Tactics to Young Actors | Entertainment | laduenews.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0099ff; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f3f3f3; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0099ff!important; border-color:#0099ff!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #0099ff; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0099ff!important; } .tnt-ads .okanjo-placement { display: inline-block; }.container-breakout.photos-container { border-top: 10px solid #0099ff; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laduenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/b55b4d14-f2da-11e6-824f-c792daeda488.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.laduenews.com/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Master Class Led by St. Louis’ Wayne Salomon Teaches Auditioning Tactics to Young Actors | Entertainment | laduenews.com" href="http://www.laduenews.com/search/?f=rss&amp;t=article&amp;c=arts-and-culture/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laduenews.com/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-d744fa70-6345-11ec-9155-039a365c2e9a  section-arts-and-culture section-entertainment type-article infinity-disabled" data-path="/arts-and-culture/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laduenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.asset.id=d744fa70-6345-11ec-9155-039a365c2e9a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farts-and-culture%2Fentertainment%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=332" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://www.laduenews.com/arts-and-culture/entertainment/article_d744fa70-6345-11ec-9155-039a365c2e9a.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","adroll_adv":"L3AAGI7H4ZG4ZBEPW2GJOG","adroll_pix":"AHBVBICDD5GSJFSM543WYJ","taxonomy_1":"arts-and-culture","taxonomy_2":"entertainment","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"laduenews.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"arts-and-culture","blox_sections":"arts-and-culture,entertainment","weather_temp":46,"weather_conditions":"Partly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"arts-and-culture\/entertainment","asset_sections":"arts-and-culture\/entertainment,front-and-center\/business","asset_id":"d744fa70-6345-11ec-9155-039a365c2e9a","asset_headline":"Master Class Led by St. Louis\u2019 Wayne Salomon Teaches Auditioning Tactics to Young Actors","asset_byline":"By Drew Gieseke","asset_pub_date":"12\/22\/2021","asset_pub_time":"10:40 am","asset_pub_iso8601":"2021-12-22T10:40:00-06:00","asset_canonical":"https:\/\/www.laduenews.com\/arts-and-culture\/entertainment\/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors\/article_d744fa70-6345-11ec-9155-039a365c2e9a.html","asset_content_length":6845,"asset_related_length":1,"asset_has_paywall":"no","subscription_max_views":"0"});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.laduenews.com/tncms/admin/editorial-asset/?edit=d744fa70-6345-11ec-9155-039a365c2e9a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Ladue News" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/laduenews.com.png?_dc=Dec.Fri.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-894437" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-894437" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-894437" class="search-form-container card clearfix text-center well">
    <form id="site-search-894437" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-894437-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-894437-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-894437-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-894437').submit();
        return false;
    });

    $('#site-search-894437').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-894437 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-894437 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-894437-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-894437').click(function(){
        setTimeout(function(){
            $('#site-search-894437-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-895901" class="tncms-block lee-follow-us branding-links"><div class="follow-links-895901 default">
    
    <section id="block-895901" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-900588" class="tncms-block"><div id="user-controls-900588" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laduenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://www.laduenews.com/users/login/?referer_url=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html" class=" user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laduenews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-900588').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laduenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laduenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laduenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-900588').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.laduenews.com/users/logout/" id="user-logout-form-900588"><input type="hidden" name="referer_url" value="https://www.laduenews.com/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-front-center" href="/front-and-center/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Front & Center</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-business" href="/front-and-center/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/front-and-center/health/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sports" href="/front-and-center/sports/" >
                                    <span class="nav-label">Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-family" href="/front-and-center/family/" >
                                    <span class="nav-label">Family</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-design-d-cor" href="/design-and-decor/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Design & Décor</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-style" href="/design-and-decor/style/" >
                                    <span class="nav-label">Style</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home" href="/design-and-decor/home/" >
                                    <span class="nav-label">Home</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-abode-magazine" href="/design-and-decor/abode-magazine/" >
                                    <span class="nav-label">ABODE magazine</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-arts-culture" href="/arts-and-culture/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Arts & Culture</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-entertainment" href="/arts-and-culture/entertainment/" >
                                    <span class="nav-label">Entertainment</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/arts-and-culture/food/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-makers" href="/arts-and-culture/makers/" >
                                    <span class="nav-label">Makers</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-gatherings-goodwill" href="/gatherings-and-goodwill/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Gatherings & Goodwill</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-society-photos" href="/gatherings-and-goodwill/society-photos/" >
                                    <span class="nav-label">Society Photos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news" href="/gatherings-and-goodwill/news/" >
                                    <span class="nav-label">News</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-promotions" href="/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li><li>
                <a class="nav-linktnt-section-buy-and-sell" href="/ads/" >
                    <span class="nav-label">Buy and sell</span>
                </a></li><li>
                <a class="nav-linktnt-section-shop" href="https://laduenewsboutique.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-about-us" href="/site/about-us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-contact-us" href="/site/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-advertise-with-us" href="/site/advertise-with-us/" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-subscribe" href="/site/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-linktnt-section-e-edition" href="/site/e-edition/" >
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-894431" class="tncms-block lee-follow-us branding-links"><div class="follow-links-894431 default">
    
    <section id="block-894431" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.laduenews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-894397" class="tncms-block"><div id="site-logo-894397" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/06fc8ec4-745d-11ea-b3fc-43da6322d730.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/06fc8ec4-745d-11ea-b3fc-43da6322d730.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/06fc8ec4-745d-11ea-b3fc-43da6322d730.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="44"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-894400" class="tncms-block"><ul id="site-search-894400-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-894400 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-894400" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-894400-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-894400-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-894400-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-894400').submit();
        return false;
    });

    $('#site-search-894400').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-894400 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-894400 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-894400-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-894400').click(function(){
        setTimeout(function(){
            $('#site-search-894400-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-897403" class="tncms-block site-follow-us branding-links"><div class="follow-links-897403 default">
    
    <section id="block-897403" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" ><span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                    
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us/" ><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe/" ><span class="nav-label">Subscribe</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-front-center"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/front-and-center/" ><span class="nav-label">Front & Center</span>
                    
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-business"  href="/front-and-center/business/" ><span class="nav-label">Business</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/front-and-center/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/front-and-center/family/" ><span class="nav-label">Family</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/front-and-center/health/" ><span class="nav-label">Health</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-design-d-cor"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/design-and-decor/" ><span class="nav-label">Design & Décor</span>
                    
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-abode-magazine"  href="/design-and-decor/abode-magazine/" ><span class="nav-label">ABODE magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-home"  href="/design-and-decor/home/" ><span class="nav-label">Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-style"  href="/design-and-decor/style/" ><span class="nav-label">Style</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-and-culture/" ><span class="nav-label">Arts & Culture</span>
                    
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts-and-culture/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-makers"  href="/arts-and-culture/makers/" ><span class="nav-label">Makers</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/arts-and-culture/food/" ><span class="nav-label">Food</span>
                    
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-gatherings-goodwill"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gatherings-and-goodwill/" ><span class="nav-label">Gatherings & Goodwill</span>
                    
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-society-photos"  href="/gatherings-and-goodwill/society-photos/" ><span class="nav-label">Society Photos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/gatherings-and-goodwill/news/" ><span class="nav-label">News</span>
                    
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/promotions/" ><span class="nav-label">Promotions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-shop"  href="https://laduenewsboutique.com/"  target="_blank" rel="noopener"><span class="nav-label">Shop</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Master%20Class%20Led%20by%20St.%20Louis%E2%80%99%20Wayne%20Salomon%20Teaches%20Auditioning%20Tactics%20to%20Young%20Actors&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/d744fa70-6345-11ec-9155-039a365c2e9a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Master%20Class%20Led%20by%20St.%20Louis%E2%80%99%20Wayne%20Salomon%20Teaches%20Auditioning%20Tactics%20to%20Young%20Actors&body=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            <script>(function(g,i,z,m,o){g('.subscribe-btn .btn-primary').html('Sign Up').addClass('btn-sm').attr('href','https://www.laduenews.com/site/subscribe/')})(jQuery)</script>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-894405" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-894405" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-894405" class="breaking-title text-center light">
                     <a href="/news" class="tnt-asset-link  light">
                <h4>NEW</h4>
                    </a>
            </div>
            <div id="breaking-content-894405" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-894405-b876cf10-5175-11ec-a82c-bb0e81eedf3b" class="tnt-asset-type-collection clearfix card summary dark letterbox-style-default  tnt-section-design-and-decor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/design-and-decor/ladue-news-2021-shop-local-holiday-wish-list/collection_b876cf10-5175-11ec-a82c-bb0e81eedf3b.html" class="tnt-asset-link">
        
        
            Ladue News' 2021 Shop Local Holiday Wish List</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Master Class Led by St. Louis’ Wayne Salomon Teaches Auditioning Tactics to Young Actors</div>
            </div>
            <div class="col-right"><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Master%20Class%20Led%20by%20St.%20Louis%E2%80%99%20Wayne%20Salomon%20Teaches%20Auditioning%20Tactics%20to%20Young%20Actors&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/d744fa70-6345-11ec-9155-039a365c2e9a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Master%20Class%20Led%20by%20St.%20Louis%E2%80%99%20Wayne%20Salomon%20Teaches%20Auditioning%20Tactics%20to%20Young%20Actors&body=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d744fa70-6345-11ec-9155-039a365c2e9a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d744fa70-6345-11ec-9155-039a365c2e9a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d744fa70-6345-11ec-9155-039a365c2e9a" class="save-list-d744fa70-6345-11ec-9155-039a365c2e9a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d744fa70-6345-11ec-9155-039a365c2e9a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d744fa70-6345-11ec-9155-039a365c2e9a" class="asset article-default "  data-url="https://www.laduenews.com/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/d8/ad84c746-6346-11ec-b3cb-e3b5cef477be/61c356572928d.image.jpg?crop=1187%2C623%2C13%2C423&resize=1187%2C623&order=crop%2Cresize">
            <meta itemprop="width" content="1187">
            <meta itemprop="height" content="623">
        </div>
        <meta itemprop="name" content="laduenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laduenews.com/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Master Class Led by St. Louis’ Wayne Salomon Teaches Auditioning Tactics to Young Actors
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-d744fa70-6345-11ec-9155-039a365c2e9a" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By Drew Gieseke
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-22T10:40:00-06:00" class="tnt-date asset-date text-muted">
            Dec 22, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-22T10:40:00-06:00" class="tnt-date asset-date text-muted">Dec 22, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-22T12:04:13-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 22, 2021</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-22T10:40:00-06:00">
    <meta itemprop="datePublished" content="2021-12-22T10:40:00-06:00">
    <meta itemprop="dateModified" content="2021-12-22T06:04:13-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="d744fa70-6345-11ec-9155-039a365c2e9a">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ad84c746-6346-11ec-b3cb-e3b5cef477be" 
                    data-instance="#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal" 
                    data-target="#photo-carousel-d744fa70-6345-11ec-9155-039a365c2e9a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ad84c746-6346-11ec-b3cb-e3b5cef477be" 
                    data-instance="#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal" 
                    data-target="#photo-carousel-d744fa70-6345-11ec-9155-039a365c2e9a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1196">
            <meta itemprop="height" content="623">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/d8/ad84c746-6346-11ec-b3cb-e3b5cef477be/61c356572928d.image.jpg?crop=1196%2C623%2C9%2C423">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/d8/ad84c746-6346-11ec-b3cb-e3b5cef477be/61c356572928d.image.jpg?crop=1196%2C623%2C9%2C423">
        <img
                    alt="logo.jpg"
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/d8/ad84c746-6346-11ec-b3cb-e3b5cef477be/61c356572928d.image.jpg?crop=1196%2C623%2C9%2C423"
                    class="img-responsive full tnt-restrict-img-ad84c746-6346-11ec-b3cb-e3b5cef477be default"
                    width="1196"
                    height="623" />
            </div><style>
                .tnt-restrict-img-ad84c746-6346-11ec-b3cb-e3b5cef477be {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Master%20Class%20Led%20by%20St.%20Louis%E2%80%99%20Wayne%20Salomon%20Teaches%20Auditioning%20Tactics%20to%20Young%20Actors&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/d744fa70-6345-11ec-9155-039a365c2e9a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Master%20Class%20Led%20by%20St.%20Louis%E2%80%99%20Wayne%20Salomon%20Teaches%20Auditioning%20Tactics%20to%20Young%20Actors&body=https%3A%2F%2Fwww.laduenews.com%2Farts-and-culture%2Fentertainment%2Fmaster-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors%2Farticle_d744fa70-6345-11ec-9155-039a365c2e9a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d744fa70-6345-11ec-9155-039a365c2e9a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d744fa70-6345-11ec-9155-039a365c2e9a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d744fa70-6345-11ec-9155-039a365c2e9a" class="save-list-d744fa70-6345-11ec-9155-039a365c2e9a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d744fa70-6345-11ec-9155-039a365c2e9a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-d744fa70-6345-11ec-9155-039a365c2e9a" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By Drew Gieseke
        </span></div><p>Wayne Salomon has taught his fair share of star pupils.</p><p>From working with TV titans Jon Hamm (of AMC’s “Mad Men”) and Ellie Kemper (of NBC’s “The Office”) to directing numerous performances to leading some of the area’s most revered arts institutions, the actor, director and instructor knows a thing or two about performing. Now Salomon is adding to his illustrious career by teaching a master class on auditioning for the screen and stage to pupils ages 14 to 18.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-57aa6dda-6346-11ec-8832-ab96b0913d0e" 
                    data-instance="#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal" 
                    data-target="#photo-carousel-d744fa70-6345-11ec-9155-039a365c2e9a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-57aa6dda-6346-11ec-8832-ab96b0913d0e" 
                    data-instance="#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal" 
                    data-target="#photo-carousel-d744fa70-6345-11ec-9155-039a365c2e9a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/7a/57aa6dda-6346-11ec-8832-ab96b0913d0e/61c355c71fd7c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/7a/57aa6dda-6346-11ec-8832-ab96b0913d0e/61c355c71fd7c.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PRO01996 by ProPhotoSTL.jpg"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/7a/57aa6dda-6346-11ec-8832-ab96b0913d0e/61c355c71fd7c.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/7a/57aa6dda-6346-11ec-8832-ab96b0913d0e/61c355c71fd7c.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/7a/57aa6dda-6346-11ec-8832-ab96b0913d0e/61c355c71fd7c.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/7a/57aa6dda-6346-11ec-8832-ab96b0913d0e/61c355c71fd7c.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/7a/57aa6dda-6346-11ec-8832-ab96b0913d0e/61c355c71fd7c.image.jpg?resize=400%2C600 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-57aa6dda-6346-11ec-8832-ab96b0913d0e" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Photo by ProPhotoSTL
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“The reason I suggested an audition class rather than an acting class is that, for actors ages 14 to 18, they haven’t really had any kind of audition training,” says Salomon, who is known as the “consigliere” of the St. Louis Actors’ Studio. “And yet, it’s your first step into the profession. I thought that it would be an interesting class, to hear about the truth about auditions, and how to approach them, because they’re so very important.”</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>The program, which is presented by the Fox Performing Arts Charitable Foundation and underwritten by Chesterfield’s Sakiyama Family Foundation, takes place over the course of three sessions in January 2022 at the 100-seat Gaslight Theatre. It’s open to all skill levels, and instruction covers everything from monologue workshops and cold readings to stage acting, camera acting and audition preparation – all for only $100. (Scholarships were also made available by need.)</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-894738" class="tncms-block"></div></div><p>“There’s a lot of variance in experience, and so I think the teacher’s goal is to kind of quantify the experience, and teach the student at that level,” Salomon says. “It’s like being in a play – each of the players will get different direction.”</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>No matter the topic, Salomon has tailored the course in ways that might differ from past instruction for pupils. He hopes the tactic will help instill confidence in participants.</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>“If you approach them as students, you’re generally driving them to learn skills that they can be tested on,” Salomon says. “It tends to be more academic than the professional theater, in terms of gaining skill. When you treat young people as actors or beginning actors, there’s something in the language that they begin to believe themselves as an actor versus a student.”</p><p>Participants conclude their work by presenting to a panel of professional directors, including St. Louis Actors’ Studio Artistic Director William Roth.</p><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>Salomon explains that the entire experience is about instructing and empowering young metro area actors: “When they leave this class, [these students will] understand what they need to do as they continue to grow in the profession.” </p><p><em>Fox Performing Arts Charitable Foundation, 462 N. Taylor Ave., Suite 203, St. Louis, 314-367-1573, <a href="http://foxpacf.org">foxpacf.org</a></em></p><div class="clearfix"></div>
    
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-894182" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-entertainment-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-entertainment-email-article,
            #pu-email-form-entertainment-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-entertainment-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-entertainment-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-entertainment-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-entertainment-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-entertainment-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-entertainment-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-entertainment-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-entertainment-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-entertainment-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Stay up-to-date on what's happening</h1>
                <p class="email-desc">Receive the latest in local entertainment news in your inbox weekly!</p></div>

            <div id="email-error-entertainment-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-entertainment-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://laduenews.com/newsletters/thank-you/#tracking-source=entertainment&ir=true">
                <input id="pu-list-entertainment-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-entertainment-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-entertainment-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-entertainment-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/laduenews.com.js?_dc=12.24.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'laduenews.com';
                var xListName = 'entertainment';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-entertainment-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-entertainment-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-entertainment-email-article').val(xList);
                        $('#pu-email-form-entertainment-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'entertainment-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-entertainment-email-article .pu-form').submit(function(e){
                    if( $('#hp-entertainment-email-article').val() === '') {
                        $('#hp-entertainment-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-entertainment-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-entertainment-email-article').val(),
                                'email': $('#pu-email-entertainment-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-entertainment-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-entertainment-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-entertainment-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-entertainment-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'entertainment-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-entertainment-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-entertainment-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-2f628e76-5486-11ec-a99f-3fcb8a7e03c1" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f628e76-5486-11ec-a99f-3fcb8a7e03c1 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/entertainment/8-ways-to-enjoy-drive-thru-and-walkable-holiday-fun-in-st-louis/article_2f628e76-5486-11ec-a99f-3fcb8a7e03c1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="8 Ways to Enjoy Drive-Thru and Walkable Holiday Fun in St. Louis"
                            class="img-responsive lazyload full default"
                            width="1798"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=225%2C144 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=400%2C256 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=540%2C346 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=640%2C410 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=750%2C481 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=990%2C634 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=1035%2C663 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=1200%2C769 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=1333%2C854 1333w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=1476%2C946 1476w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/aa/6aad8388-5485-11ec-9a04-23b0cc74e5fb/61aa9525dc17e.image.jpg?resize=1798%2C1152 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/entertainment/8-ways-to-enjoy-drive-thru-and-walkable-holiday-fun-in-st-louis/article_2f628e76-5486-11ec-a99f-3fcb8a7e03c1.html" class="tnt-asset-link">
        
        
            8 Ways to Enjoy Drive-Thru and Walkable Holiday Fun in St. Louis</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-03T16:29:54-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 3, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Enjoy holiday festivities and stay safe by exploring area walkable or drive-thru light shows!</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8743f759-c078-51af-bebd-10e39c5226f9" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8743f759-c078-51af-bebd-10e39c5226f9 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/entertainment/former-educator-opens-betty-s-books-in-webster-groves-with-delightful-and-popular-reads-for/article_8743f759-c078-51af-bebd-10e39c5226f9.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Former Educator Opens Betty’s Books in Webster Groves With Delightful and Popular Reads for Kids"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/1d/31d255e7-91a0-5c28-a1ba-7296cb662490/61b0ee160c47e.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/entertainment/former-educator-opens-betty-s-books-in-webster-groves-with-delightful-and-popular-reads-for/article_8743f759-c078-51af-bebd-10e39c5226f9.html" class="tnt-asset-link">
        
        
            Former Educator Opens Betty’s Books in Webster Groves With Delightful and Popular Reads for Kids</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-16T13:39:03-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 16, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Opened this fall, Betty’s Books carries a wide selection of comics, graphic novels, children’s books and more.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-30976e32-5d01-11ec-bed7-8be89250ac8b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-30976e32-5d01-11ec-bed7-8be89250ac8b media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/entertainment/review-the-repertory-theatre-of-st-louis-a-christmas-carol-is-welcome-holiday-addition/article_30976e32-5d01-11ec-bed7-8be89250ac8b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review: The Repertory Theatre of St. Louis' ‘A Christmas Carol’ Is Welcome Holiday Addition"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/ea/5ea834dc-5d01-11ec-ada3-533ee46460e8/61b8d114958ac.image.jpg?resize=1765%2C1174 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/entertainment/review-the-repertory-theatre-of-st-louis-a-christmas-carol-is-welcome-holiday-addition/article_30976e32-5d01-11ec-bed7-8be89250ac8b.html" class="tnt-asset-link">
        
        
            Review: The Repertory Theatre of St. Louis' ‘A Christmas Carol’ Is Welcome Holiday Addition</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-14T11:44:38-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 14, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Rep opens its inaugural “annual production” of Michael Wilson’s adaptation of “A Christmas Carol” with a razzle-dazzle, enchanting presentation filled with most of the traditional elements of Dickens’ 1843 tale, as well as a few interesting new twists.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-baced54c-53a9-11ec-995d-3b37de971519" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-baced54c-53a9-11ec-995d-3b37de971519 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/entertainment/the-newly-reopened-cigar-club-at-the-ritz-carlton-st-louis-dazzles-with-roaring-20s/article_baced54c-53a9-11ec-995d-3b37de971519.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Newly Reopened Cigar Club at The Ritz-Carlton, St. Louis Dazzles With Roaring ’20s Style"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/5e/15e8abfc-53ae-11ec-8d3f-0f3d78fb46cf/61a92be1d82dd.image.jpg?resize=1763%2C1176 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/entertainment/the-newly-reopened-cigar-club-at-the-ritz-carlton-st-louis-dazzles-with-roaring-20s/article_baced54c-53a9-11ec-995d-3b37de971519.html" class="tnt-asset-link">
        
        
            The Newly Reopened Cigar Club at The Ritz-Carlton, St. Louis Dazzles With Roaring ’20s Style</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-09T15:21:00-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 9, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Take a closer look inside this lush, Prohibition-inspired space, which recently won big at the 2021 Hospitality Design Awards.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6d12a2ce-0d32-5205-9055-aa2eaea2cc8f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d12a2ce-0d32-5205-9055-aa2eaea2cc8f media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/entertainment/holiday-2021-shows-to-note-on-st-louis-area-stages-this-season/article_6d12a2ce-0d32-5205-9055-aa2eaea2cc8f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Holiday 2021: Shows to Note on St. Louis Area Stages This Season"
                            class="img-responsive lazyload full default"
                            width="940"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/e5/6e5af6b5-5f99-5740-9c60-becc951339cd/61b78088beedf.image.jpg?resize=150%2C126 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/e5/6e5af6b5-5f99-5740-9c60-becc951339cd/61b78088beedf.image.jpg?resize=200%2C168 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/e5/6e5af6b5-5f99-5740-9c60-becc951339cd/61b78088beedf.image.jpg?resize=225%2C189 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/e5/6e5af6b5-5f99-5740-9c60-becc951339cd/61b78088beedf.image.jpg?resize=300%2C251 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/e5/6e5af6b5-5f99-5740-9c60-becc951339cd/61b78088beedf.image.jpg?resize=400%2C335 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/e5/6e5af6b5-5f99-5740-9c60-becc951339cd/61b78088beedf.image.jpg?resize=540%2C453 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/e5/6e5af6b5-5f99-5740-9c60-becc951339cd/61b78088beedf.image.jpg?resize=640%2C537 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/e5/6e5af6b5-5f99-5740-9c60-becc951339cd/61b78088beedf.image.jpg?resize=750%2C629 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/6/e5/6e5af6b5-5f99-5740-9c60-becc951339cd/61b78088beedf.image.jpg?resize=940%2C788 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/entertainment/holiday-2021-shows-to-note-on-st-louis-area-stages-this-season/article_6d12a2ce-0d32-5205-9055-aa2eaea2cc8f.html" class="tnt-asset-link">
        
        
            Holiday 2021: Shows to Note on St. Louis Area Stages This Season</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-16T13:52:47-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 16, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Festive events are returning to local stages to celebrate <em>this</em> holiday season. Why not enjoy some theatrical good cheer?</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-478716f4-5948-11ec-a091-d3db508a5975" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-478716f4-5948-11ec-a091-d3db508a5975 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/entertainment/review-cindy-lou-who-is-grown-up-and-r-rated-in-stray-dog-theatres-who/article_478716f4-5948-11ec-a091-d3db508a5975.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review: Cindy Lou Who Is Grown Up and R-Rated in Stray Dog Theatre's ‘Who’s Holiday’"
                            class="img-responsive lazyload full default"
                            width="1350"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/d2/cd2a3c5a-5948-11ec-a67f-aba7c7d9807d/61b292ef99200.image.jpg?resize=1350%2C900 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/entertainment/review-cindy-lou-who-is-grown-up-and-r-rated-in-stray-dog-theatres-who/article_478716f4-5948-11ec-a091-d3db508a5975.html" class="tnt-asset-link">
        
        
            Review: Cindy Lou Who Is Grown Up and R-Rated in Stray Dog Theatre's ‘Who’s Holiday’</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-09T17:37:49-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 9, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Sarah Polizzi provides plenty of laughs, many of the R-rated variety, in this one-character, adults-only comedy by Matthew Lombardo.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9d3e6f5e-5946-11ec-9d2b-2ff5bf0d8593" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9d3e6f5e-5946-11ec-9d2b-2ff5bf0d8593 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/entertainment/review-comfort-is-deceptive-word-in-st-louis-actors-studio-s-arresting-neil-labute-premiere/article_9d3e6f5e-5946-11ec-9d2b-2ff5bf0d8593.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review: ‘Comfort’ Is Deceptive Word in St. Louis Actors’ Studio’s Arresting Neil LaBute Premiere"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="538"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/41/141b7da6-5947-11ec-90da-6b10896d3ca0/61b2900b9fc2b.image.jpg?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/41/141b7da6-5947-11ec-90da-6b10896d3ca0/61b2900b9fc2b.image.jpg?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/41/141b7da6-5947-11ec-90da-6b10896d3ca0/61b2900b9fc2b.image.jpg?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/41/141b7da6-5947-11ec-90da-6b10896d3ca0/61b2900b9fc2b.image.jpg?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/41/141b7da6-5947-11ec-90da-6b10896d3ca0/61b2900b9fc2b.image.jpg?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/41/141b7da6-5947-11ec-90da-6b10896d3ca0/61b2900b9fc2b.image.jpg?resize=540%2C404 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/41/141b7da6-5947-11ec-90da-6b10896d3ca0/61b2900b9fc2b.image.jpg?resize=640%2C478 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/1/41/141b7da6-5947-11ec-90da-6b10896d3ca0/61b2900b9fc2b.image.jpg?resize=720%2C538 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/entertainment/review-comfort-is-deceptive-word-in-st-louis-actors-studio-s-arresting-neil-labute-premiere/article_9d3e6f5e-5946-11ec-9d2b-2ff5bf0d8593.html" class="tnt-asset-link">
        
        
            Review: ‘Comfort’ Is Deceptive Word in St. Louis Actors’ Studio’s Arresting Neil LaBute Premiere</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-09T17:24:54-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 9, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Kari Ely and Spencer Sickmann are formidable powers on the stage in this sizzling, provocative world premiere drama by established playwright Neil LaBute, with performances expertly crafted under the precise guidance of director Annamaria Pileggi.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-144c0b68-5949-11ec-8501-abbb47709633" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-144c0b68-5949-11ec-8501-abbb47709633 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/entertainment/review-midnight-company-presents-entertaining-trio-of-valentines-to-tinsel-town/article_144c0b68-5949-11ec-8501-abbb47709633.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review: Midnight Company Presents Entertaining Trio of Valentines to ‘Tinsel Town’"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="691"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=225%2C144 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=400%2C256 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=540%2C346 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=640%2C409 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=750%2C480 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=990%2C633 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=1035%2C662 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/fa/5fa6102c-5949-11ec-972d-bbde0efcab7c/61b293e55e1a5.image.jpg?resize=1080%2C691 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/entertainment/review-midnight-company-presents-entertaining-trio-of-valentines-to-tinsel-town/article_144c0b68-5949-11ec-8501-abbb47709633.html" class="tnt-asset-link">
        
        
            Review: Midnight Company Presents Entertaining Trio of Valentines to ‘Tinsel Town’</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-09T17:40:50-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 9, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Midnight Company founder and artistic director Joe Hanrahan scores big as playwright and performer in these three enjoyable and incisive observations about the pursuit of stardom and artistic expression in Hollywood. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3909f958-5947-11ec-a2d8-aba9e4e9a6a8" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-arts-and-culture tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3909f958-5947-11ec-a2d8-aba9e4e9a6a8 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-and-culture/entertainment/review-lennon-s-bravura-performance-defines-max-louie-s-production-of-songs-for-nobodies/article_3909f958-5947-11ec-a2d8-aba9e4e9a6a8.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review: Lennon’s Bravura Performance Defines Max &amp; Louie’s Production of ‘Songs for Nobodies’"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/95/a952f192-5947-11ec-9ba5-7740442e441b/61b29106001ee.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/arts-and-culture/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts-and-culture/entertainment/review-lennon-s-bravura-performance-defines-max-louie-s-production-of-songs-for-nobodies/article_3909f958-5947-11ec-a2d8-aba9e4e9a6a8.html" class="tnt-asset-link">
        
        
            Review: Lennon’s Bravura Performance Defines Max & Louie’s Production of ‘Songs for Nobodies’</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-09T17:31:58-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 9, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Debby Lennon is a force of nature as both an actress and a singer, reprising her 2020 bravura performance for Max &amp; Louie Productions in this star-making one-woman show.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-d744fa70-6345-11ec-9155-039a365c2e9a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d744fa70-6345-11ec-9155-039a365c2e9a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal" class="carousel-inner"><div  class="item photo-ad84c746-6346-11ec-b3cb-e3b5cef477be">
                            <div class="item-container">
                                <div data-track-object='{"title":"Master Class Led by St. Louis’ Wayne Salomon Teaches Auditioning Tactics to Young Actors","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/d8/ad84c746-6346-11ec-b3cb-e3b5cef477be/61c356572928d.image.jpg?crop=1196%2C623%2C9%2C423"
                    
                    alt="logo.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1196"
                    height="623"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/d8/ad84c746-6346-11ec-b3cb-e3b5cef477be/61c356572928d.image.jpg?crop=1196%2C623%2C9%2C423" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal" data-target=".caption-inner-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Flogo-jpg%2Fimage_ad84c746-6346-11ec-b3cb-e3b5cef477be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/logo-jpg/image_ad84c746-6346-11ec-b3cb-e3b5cef477be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad84c746-6346-11ec-b3cb-e3b5cef477be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=logo.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Flogo-jpg%2Fimage_ad84c746-6346-11ec-b3cb-e3b5cef477be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/logo-jpg/image_ad84c746-6346-11ec-b3cb-e3b5cef477be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad84c746-6346-11ec-b3cb-e3b5cef477be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/logo-jpg/image_ad84c746-6346-11ec-b3cb-e3b5cef477be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/logo-jpg/image_ad84c746-6346-11ec-b3cb-e3b5cef477be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad84c746-6346-11ec-b3cb-e3b5cef477be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/ad84c746-6346-11ec-b3cb-e3b5cef477be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad84c746-6346-11ec-b3cb-e3b5cef477be"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20logo.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Flogo-jpg%2Fimage_ad84c746-6346-11ec-b3cb-e3b5cef477be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad84c746-6346-11ec-b3cb-e3b5cef477be"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/logo-jpg/image_ad84c746-6346-11ec-b3cb-e3b5cef477be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad84c746-6346-11ec-b3cb-e3b5cef477be"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad84c746-6346-11ec-b3cb-e3b5cef477be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad84c746-6346-11ec-b3cb-e3b5cef477be" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad84c746-6346-11ec-b3cb-e3b5cef477be" class="save-list-ad84c746-6346-11ec-b3cb-e3b5cef477be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad84c746-6346-11ec-b3cb-e3b5cef477be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-57aa6dda-6346-11ec-8832-ab96b0913d0e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Master Class Led by St. Louis’ Wayne Salomon Teaches Auditioning Tactics to Young Actors","url":"/arts-and-culture/entertainment/master-class-led-by-st-louis-wayne-salomon-teaches-auditioning-tactics-to-young-actors/article_d744fa70-6345-11ec-9155-039a365c2e9a.html","uuid":"d744fa70-6345-11ec-9155-039a365c2e9a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/7a/57aa6dda-6346-11ec-8832-ab96b0913d0e/61c355c71fd7c.image.jpg"
                    
                    alt="PRO01996 by ProPhotoSTL.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="400"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/5/7a/57aa6dda-6346-11ec-8832-ab96b0913d0e/61c355c71fd7c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal" data-target=".caption-inner-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-57aa6dda-6346-11ec-8832-ab96b0913d0e" class="tnt-byline asset-byline"  >
            Photo by ProPhotoSTL
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fpro01996-by-prophotostl-jpg%2Fimage_57aa6dda-6346-11ec-8832-ab96b0913d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pro01996-by-prophotostl-jpg/image_57aa6dda-6346-11ec-8832-ab96b0913d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57aa6dda-6346-11ec-8832-ab96b0913d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PRO01996%20by%20ProPhotoSTL.jpg&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fpro01996-by-prophotostl-jpg%2Fimage_57aa6dda-6346-11ec-8832-ab96b0913d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pro01996-by-prophotostl-jpg/image_57aa6dda-6346-11ec-8832-ab96b0913d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57aa6dda-6346-11ec-8832-ab96b0913d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/pro01996-by-prophotostl-jpg/image_57aa6dda-6346-11ec-8832-ab96b0913d0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pro01996-by-prophotostl-jpg/image_57aa6dda-6346-11ec-8832-ab96b0913d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57aa6dda-6346-11ec-8832-ab96b0913d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/57aa6dda-6346-11ec-8832-ab96b0913d0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57aa6dda-6346-11ec-8832-ab96b0913d0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20PRO01996%20by%20ProPhotoSTL.jpg&body=https%3A%2F%2Fwww.laduenews.com%2Fpro01996-by-prophotostl-jpg%2Fimage_57aa6dda-6346-11ec-8832-ab96b0913d0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57aa6dda-6346-11ec-8832-ab96b0913d0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pro01996-by-prophotostl-jpg/image_57aa6dda-6346-11ec-8832-ab96b0913d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57aa6dda-6346-11ec-8832-ab96b0913d0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57aa6dda-6346-11ec-8832-ab96b0913d0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="57aa6dda-6346-11ec-8832-ab96b0913d0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57aa6dda-6346-11ec-8832-ab96b0913d0e" class="save-list-57aa6dda-6346-11ec-8832-ab96b0913d0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="57aa6dda-6346-11ec-8832-ab96b0913d0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-d744fa70-6345-11ec-9155-039a365c2e9a').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-d744fa70-6345-11ec-9155-039a365c2e9a').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-894432" class="tncms-block site-logo-container"><div id="site-logo-894432" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/media/e/03/e0348928-791f-11ea-99b2-3726c9fe12d6/5e8cffd8116cf.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="87"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-894433" class="tncms-block site-follow-us branding-links"><div class="follow-links-894433 default">
    
    <section id="block-894433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/laduenews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.pinterest.com/laduenews/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" ><span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/arts-and-culture/" ><span class="nav-label">Arts & Culture</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-design-decor"  href="/design-and-decor/" ><span class="nav-label">Design & Decor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-front-center"  href="/front-and-center/" ><span class="nav-label">Front & Center</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/promotions/" ><span class="nav-label">Promotions</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-894435" class="tncms-block site-footer-heading"><section id="block-894435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-894435 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us/" ><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-magazine-distribution-sites"  href="https://www.laduenews.com/site/distribution-sites/"  target="_blank" rel="noopener"><span class="nav-label">Magazine Distribution Sites</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-894166" class="tncms-block"><section id="block-894166" class="block emphasis-h4   " ><address>
    <strong>laduenews.com</strong><br>
    901 N 10th St.<br>
    St. Louis, MO 63101
    <br>
    
        <strong>Phone:</strong> 314-863-3737<br>
        <strong>Email:</strong> <a href="mailto:pressreleases@laduenews.com">pressreleases@laduenews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-894434" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-894434"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Ladue News</a>, 901 N. 10th St. St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d744fa70-6345-11ec-9155-039a365c2e9a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/arts-and-culture/entertainment" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d744fa70_6345_11ec_9155_039a365c2e9a_photo_modal = false;
                var gallery_changed_d744fa70_6345_11ec_9155_039a365c2e9a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal .owl-stage-outer").height( $('#carousel-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d744fa70_6345_11ec_9155_039a365c2e9a_photo_modal = $('#gallery-items-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal').data('owlCarousel');
                $('#carousel-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d744fa70_6345_11ec_9155_039a365c2e9a_photo_modal.prev();
                });
                $('#carousel-d744fa70-6345-11ec-9155-039a365c2e9a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d744fa70_6345_11ec_9155_039a365c2e9a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1639724410"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=12243"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1640070009"></script></body>
</html>