
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laduenews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Landscaping pros from St. Louis County's Chesterfield Valley Nursery and Garden Heights Nursery suggest that residential sidewalks and pathways needn&rsquo;t be stumbling blocks in accessorizing a blissful abode." />
<meta name="author" content="Bryan Hollerbach" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="iiAjWpJy3xuYBW58ARY1hUH0AaipRjJN_a9ddCKISfc" />
<meta name="google-site-verification" content="ABQIAAAAT0x3pRdEGH5eaxya_xmYCBTXM44NBrANrAEMWTqpoft81YoKwxRPfHWrPw-jvsp9aa3V7TguFtPWtw" />
<meta name="p:domain_verify" content="c238edf803ad6bc450ff289b5d572973" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Eye-catching walkways to accentuate your home's curb appeal" />
<meta property="og:description" content="Landscaping pros from St. Louis County's Chesterfield Valley Nursery and Garden Heights Nursery suggest that residential sidewalks and pathways needn&rsquo;t be stumbling blocks in accessorizing a blissful abode." />
<meta property="og:site_name" content="Ladue News" />
<meta property="og:section" content="ABODE magazine" />
<meta property="fb:app_id" content="194419440610482" />
<meta property="article:publisher" content="https://www.facebook.com/laduenews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LadueNews" />
<meta name="twitter:image:alt" content="STL_WalkwayToPool2022.tif" />
<meta property="fb:pages" content="334618547017" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1667541608"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-1385957 li { margin-right: 1px; padding: 0; } .follow-links-1385957 li a, .follow-links-1385957 li a:focus, .follow-links-1385957 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1385957 li a:hover { text-decoration: none; } .follow-links-1385957 li a.fb,.follow-links-1385957 li a.fb:hover { color: #3A59A5; } .follow-links-1385957 li a.tw,.follow-links-1385957 li a.tw:hover { color: #46C8F9; } .follow-links-1385957 li a.is,.follow-links-1385957 li a.is:hover { color: #D4C4A2; } .follow-links-1385957 li a.li,.follow-links-1385957 li a.li:hover { color: #1B86BC; } .follow-links-1385933 li { margin-right: 1px; padding: 0; } .follow-links-1385933 li a, .follow-links-1385933 li a:focus, .follow-links-1385933 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1385933 li a:hover { text-decoration: none; } .follow-links-1385933 li a.fb,.follow-links-1385933 li a.fb:hover { color: #3A59A5; } .follow-links-1385933 li a.tw,.follow-links-1385933 li a.tw:hover { color: #46C8F9; } .follow-links-1385933 li a.is,.follow-links-1385933 li a.is:hover { color: #D4C4A2; } .follow-links-1385933 li a.li,.follow-links-1385933 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/www.laduenews.com\/abode\/eye-catching-walkways-to-accentuate-your-homes-curb-appeal\/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"},"content":{"id":"8a2fd172-5c84-11ed-8b5e-ef72f897643f","title":"Eye-catching walkways to accentuate your home's curb appeal","type":"article","published_time":"2022-11-04T21:06:00Z","tags":["#stlhome"],"authors":[{"id":"8ff6feb0-ea07-11e5-b8bc-4ba994415860","eh":"98db7c7e8281063bb2a6187e9e6f649e0590178292f6414093c7268a92d0a88d","first_name":"Bryan","last_name":"Hollerbach","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["abode","home"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":764},"byline":""},"product":{"version":"1.64.3"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"8a2fd172-5c84-11ed-8b5e-ef72f897643f","app":"editorial","ga_page":"\/abode\/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":289}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '8a2fd172-5c84-11ed-8b5e-ef72f897643f'; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'abode'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":5,"tablet_ad_breaks":4,"desktop_ad_breaks":3}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1667541608"></script>

            
            <title>Eye-catching walkways to accentuate your home's curb appeal</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laduenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/b55b4d14-f2da-11e6-824f-c792daeda488.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Eye-catching walkways to accentuate your home's curb appeal" href="http://www.laduenews.com/search/?f=rss&amp;t=article&amp;c=abode&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-8a2fd172-5c84-11ed-8b5e-ef72f897643f  section-abode type-article infinity-disabled" data-authors='[]' data-path="/abode">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laduenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html&amp;townnews.content.id=8a2fd172-5c84-11ed-8b5e-ef72f897643f&amp;townnews.content.title=Eye-catching+walkways+to+accentuate+your+home%27s+curb+appeal&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-04T21%3A06%3A00Z&amp;townnews.content.tags.0=%23stlhome&amp;townnews.content.authors.0.id=8ff6feb0-ea07-11e5-b8bc-4ba994415860&amp;townnews.content.authors.0.eh=98db7c7e8281063bb2a6187e9e6f649e0590178292f6414093c7268a92d0a88d&amp;townnews.content.authors.0.first_name=Bryan&amp;townnews.content.authors.0.last_name=Hollerbach&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=abode&amp;townnews.content.taxnonomies.blox_sections.items.1=home&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=764&amp;townnews.content.byline=&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=35&amp;tncms.asset.id=8a2fd172-5c84-11ed-8b5e-ef72f897643f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fabode%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=289" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://www.laduenews.com/abode/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","adroll_adv":"L3AAGI7H4ZG4ZBEPW2GJOG","adroll_pix":"AHBVBICDD5GSJFSM543WYJ","taxonomy_1":"abode","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"laduenews.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"abode","blox_sections":"abode","weather_temp":73,"weather_conditions":"Partly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"abode","asset_sections":"abode,home","asset_id":"8a2fd172-5c84-11ed-8b5e-ef72f897643f","asset_headline":"Eye-catching walkways to accentuate your home's curb appeal","asset_byline":"Bryan Hollerbach","asset_authors":"Bryan Hollerbach","asset_pub_date":"11\/04\/2022","asset_pub_time":"4:06 pm","asset_pub_iso8601":"2022-11-04T16:06:00-05:00","asset_canonical":"https:\/\/www.laduenews.com\/abode\/eye-catching-walkways-to-accentuate-your-homes-curb-appeal\/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html","asset_content_length":6040,"asset_related_length":0,"asset_has_video":"no","asset_has_paywall":"no","subscription_max_views":"0"});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.laduenews.com/users/admin/contribute/article/?assetid=8a2fd172-5c84-11ed-8b5e-ef72f897643f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.laduenews.com/users/admin/contribute/article/?from_section=/abode"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.laduenews.com/tncms/admin/editorial-asset/?edit=8a2fd172-5c84-11ed-8b5e-ef72f897643f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1386783" class="tncms-block"></div></div><form method="post" action="https://www.laduenews.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Ladue News" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/9a295aaa-dc49-11ec-bdc8-572d9c1176b0.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=63124">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">73&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><!-- user controls disabled --></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-linktnt-section-family" href="/family-and-education/" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-linktnt-section-health" href="/health-and-wellness/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-linktnt-section-home" href="/home/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-linktnt-section-style" href="/style/" >
                    <span class="nav-label">Style</span>
                </a></li><li>
                <a class="nav-linktnt-section-culture" href="/arts-and-culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-linktnt-section-abode-magazine" href="/abode/" >
                    
                        <span class=""></span>
                    <span class="nav-label">ABODE magazine</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/abode/e-edition/" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-gatherings" href="/gatherings-and-goodwill/" >
                    <span class="nav-label">Gatherings</span>
                </a></li><li>
                <a class="nav-linktnt-section-promotions" href="/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li><li>
                <a class="nav-linktnt-section-marketplace" href="/ads/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-about-us" href="/site/about-us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-contact-us" href="/site/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-advertise-with-us" href="/site/advertise-with-us/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-linktnt-section-e-edition" href="/site/e-edition/" >
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1385957" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1385957 follow-links default">
    
    <section id="block-1385957" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/ladue-news/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","https://twitter.com/LadueNews","https://www.linkedin.com/company/ladue-news/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Ladue News" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/9a295aaa-dc49-11ec-bdc8-572d9c1176b0.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Ladue News" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Ladue News" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/9a295aaa-dc49-11ec-bdc8-572d9c1176b0.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><!-- user controls disabled --><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-business"  href="/business/" ><span class="nav-label">Business</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/family-and-education/" ><span class="nav-label">Family</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health-and-wellness/" ><span class="nav-label">Health</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-home"  href="/home/" ><span class="nav-label">Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-style"  href="/style/" ><span class="nav-label">Style</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/arts-and-culture/" ><span class="nav-label">Culture</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-abode"  href="/abode/" ><span class="nav-label">ABODE </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-gatherings"  href="/gatherings-and-goodwill/" ><span class="nav-label">Gatherings</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/promotions/" ><span class="nav-label">Promotions</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=63124">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">73&deg;</span>
                                                    <span class="cond">Partly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eye-catching%20walkways%20to%20accentuate%20your%20home%27s%20curb%20appeal&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/8a2fd172-5c84-11ed-8b5e-ef72f897643f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Eye-catching%20walkways%20to%20accentuate%20your%20home%27s%20curb%20appeal&body=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Eye-catching walkways to accentuate your home's curb appeal</div>
                        </div>
                        <div class="col-right"><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eye-catching%20walkways%20to%20accentuate%20your%20home%27s%20curb%20appeal&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/8a2fd172-5c84-11ed-8b5e-ef72f897643f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Eye-catching%20walkways%20to%20accentuate%20your%20home%27s%20curb%20appeal&body=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html', '[data-copy-inline-8a2fd172-5c84-11ed-8b5e-ef72f897643f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-8a2fd172-5c84-11ed-8b5e-ef72f897643f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8a2fd172-5c84-11ed-8b5e-ef72f897643f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a2fd172-5c84-11ed-8b5e-ef72f897643f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a2fd172-5c84-11ed-8b5e-ef72f897643f" class="save-list-8a2fd172-5c84-11ed-8b5e-ef72f897643f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a2fd172-5c84-11ed-8b5e-ef72f897643f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-8a2fd172-5c84-11ed-8b5e-ef72f897643f" class="asset article-default"  data-url="https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?crop=1765%2C927%2C0%2C123&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laduenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Eye-catching walkways to accentuate your home's curb appeal</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-8ff6feb0-ea07-11e5-b8bc-4ba994415860-asset-8a2fd172-5c84-11ed-8b5e-ef72f897643f" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://www.laduenews.com/users/profile/Bryan%20Hollerboch">
                        Bryan Hollerbach
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-04T16:06:00-05:00" class="tnt-date asset-date text-muted">
            Nov 4, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-04T16:06:00-05:00" class="tnt-date asset-date text-muted">Nov 4, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-04T16:39:23-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-04T16:06:00-05:00">
    <meta itemprop="datePublished" content="2022-11-04T16:06:00-05:00">
    <meta itemprop="dateModified" content="2022-11-04T11:39:23-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="8a2fd172-5c84-11ed-8b5e-ef72f897643f">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  subscriber-premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eye-catching%20walkways%20to%20accentuate%20your%20home%27s%20curb%20appeal&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/8a2fd172-5c84-11ed-8b5e-ef72f897643f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20Eye-catching%20walkways%20to%20accentuate%20your%20home%27s%20curb%20appeal&body=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.laduenews.com/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html', '[data-copy-inline-8a2fd172-5c84-11ed-8b5e-ef72f897643f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-8a2fd172-5c84-11ed-8b5e-ef72f897643f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8a2fd172-5c84-11ed-8b5e-ef72f897643f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a2fd172-5c84-11ed-8b5e-ef72f897643f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a2fd172-5c84-11ed-8b5e-ef72f897643f" class="save-list-8a2fd172-5c84-11ed-8b5e-ef72f897643f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a2fd172-5c84-11ed-8b5e-ef72f897643f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4" 
                    data-instance="#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal" 
                    data-target="#photo-carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4" 
                    data-instance="#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal" 
                    data-target="#photo-carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=1200%2C798">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="STL_WalkwayToPool2022.tif"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=1765%2C1174 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Photo supplied</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>Proper paving – whether sidewalks or other, similar features – can make all the difference in the world between a homey abode and a tumble or fall.</p></div><div class="lee-article-text"><p>Uneven pavers or even just cracks in a walkway’s concrete may lead to everything from a stubbed toe to an emergency room visit. So what makes residential walkways look and feel good?</p></div><div class="lee-article-text"><p>“Whether it’s a formal front walk or a quaint garden path, consider the material and whether it’s suitable for the setting,” advises Dylan Atchley, a designer with Garden Heights Nursery in Richmond Heights. “Does it blend in with surrounding hardscapes and façades? Will it be highly trafficked, needing to be tight and smooth, or can it be irregular and meandering?”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>That last consideration can involve integral aesthetic decisions, notes Andria L. Graeler, director of retail operations, plant purchasing coordinator and marketing manager with Chesterfield Valley Nursery.</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/home/the-business-behind-instagram-worthy-rental-retreats-in-the-st-louis-area/article_970ad8bc-56c9-11ed-800e-139b9a8290b1.html#tracking-source=mp-in-article">The business behind Instagram-worthy rental retreats in the St. Louis area</a></li>
                            
                                <li style="display:none"><a href="/home/what-s-radiant-floor-heating-how-to-heat-your-home-from-your-feet-up/article_2275ccce-5b9b-11ed-a4aa-cbca9caf06ca.html#tracking-source=mp-in-article">What’s radiant floor heating? How to heat your home from your feet up</a></li>
                            
                                <li style="display:none"><a href="/arts-and-culture/stone-soup-cottage-introduces-le-champ-de-fleurs-an-events-venue-with-a-twist/article_96001dd2-53af-11ed-a906-bb51ce2b09b0.html#tracking-source=mp-in-article">Stone Soup Cottage introduces Le Champ de Fleurs – an events venue with a twist</a></li>
                            
                                <li style="display:none"><a href="/business/the-noir-bookshop-in-south-st-louis-educates-the-community-on-the-black-experience/article_7d508800-56d7-11ed-9835-03e2eb9cacf3.html#tracking-source=mp-in-article">The Noir Bookshop in south St. Louis educates the community on the Black experience</a></li>
                            
                                <li style="display:none"><a href="/arts-and-culture/eat-crow-offers-a-sibling-concept-to-the-crow-s-nest-serving-elevated-bar-food/article_9a502648-5ba2-11ed-850c-e376110b59cc.html#tracking-source=mp-in-article">Eat Crow offers a sibling concept to The Crow’s Nest, serving elevated bar food in Soulard</a></li>
                            
                                <li style="display:none"><a href="/family-and-education/new-urban-outdoor-adventure-park-in-maryland-heights-offers-entertainment-for-all-ages/article_24c3a483-a165-55c9-97bc-7eadcf428338.html#tracking-source=mp-in-article">New urban outdoor adventure park in Maryland Heights offers entertainment for all ages</a></li>
                            
                                <li style="display:none"><a href="/abode/designer-insights-with-mike-killeen-of-killeen-studio-architects/article_959edc3a-56f6-11ed-bbe9-d3a190e87775.html#tracking-source=mp-in-article">Designer insights with Mike Killeen of Killeen Studio Architects</a></li>
                            
                                <li style="display:none"><a href="/abode/designer-insights-with-amy-mccoy-of-mccoy-design-studio/article_ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450.html#tracking-source=mp-in-article">Designer insights with Amy McCoy of McCoy Design Studio</a></li>
                            
                                <li style="display:none"><a href="/arts-and-culture/jazz-st-louis-welcomes-new-president-and-ceo/article_cf5dce7e-5b95-11ed-9da7-e321cdae3e97.html#tracking-source=mp-in-article">Jazz St. Louis welcomes new president and CEO</a></li>
                            
                                <li style="display:none"><a href="/style/ethos-medspa-expands-to-chesterfield/article_a56123ee-5af2-11ed-abea-13f71066ea20.html#tracking-source=mp-in-article">Ethos MedSpa expands to Chesterfield</a></li>
                            
                                <li style="display:none"><a href="/arts-and-culture/shabu-day-serves-all-you-can-eat-hot-pot-in-university-city/article_98640707-00bd-51ab-9185-758e7ab0bcc6.html#tracking-source=mp-in-article">Shabu Day serves all-you-can-eat hot pot in University City</a></li>
                            
                                <li style="display:none"><a href="/abode/explore-this-charming-renovation-of-a-1950s-era-home-in-ladue/article_74aa796c-5c5f-11ed-be82-0b270e93e103.html#tracking-source=mp-in-article">Explore this charming renovation of a 1950s-era home in Ladue</a></li>
                            
                                <li style="display:none"><a href="/arts-and-culture/moonstone-theatre-company-s-production-of-barefoot-in-the-park-shows-early-neil-simon/article_ccfd1e6c-59ee-11ed-b4ed-cb0b77b620c2.html#tracking-source=mp-in-article">Moonstone Theatre Company’s production of ‘Barefoot in the Park’ shows early Neil Simon</a></li>
                            
                                <li style="display:none"><a href="/style/st-louis-based-k-hall-studio-expands-product-line-with-fall-winter-and-holiday-goods/article_f547cb11-8828-59e6-8baf-024df762dd67.html#tracking-source=mp-in-article">St. Louis-based K. Hall Studio expands product line with fall, winter and holiday goods</a></li>
                            
                                <li style="display:none"><a href="/home/inside-the-central-west-end-luxury-apartment-complex-dominating-the-st-louis-skyline/article_0d04216a-2969-11ed-8d97-678bd2f8f6c6.html#tracking-source=mp-in-article">Inside the Central West End luxury apartment complex dominating the St. Louis skyline</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“When curvature is in a walkway, it can elevate the look of not only the walkway but of the residence, as well,” Graeler says. “The façade of a house is already composed of many straight lines and 90-degree angles. By curving the walkways, it softens those harsher lines and creates a more welcoming atmosphere.”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1385919" class="tncms-block"></div></div><div class="lee-article-text"><p>After such initial factors have been formalized, the homeowners and their landscape architects should “begin thinking about plant material and how to ‘frame’ the pathway,” Atchley continues. “Perhaps it’s a formal front walk, and all you need is a nice threshold at the entrance and a low flanking hedge to create the feel of a corridor.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“If a circuitous garden path, consider turns and corners, placing larger plants for the purpose of obscuring what might be around that corner, creating the feel of separate ‘rooms’ within the garden. Perhaps leave enough gap between the path material to allow low-growing groundcovers such as Mazus, Isotoma or ajuga to spread in between and around the pathway material. Don’t keep the path separate from the garden – let it be incorporated by and become an extension of the garden itself.”</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-one-third"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-fdeadfda-5c84-11ed-838b-f331196a9a90" 
                    data-instance="#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal" 
                    data-target="#photo-carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-fdeadfda-5c84-11ed-838b-f331196a9a90" 
                    data-instance="#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal" 
                    data-target="#photo-carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1287">
            <meta itemprop="height" content="1609">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=1200%2C1500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=1200%2C1500">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="STL_Walkway_May2022.tif"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1609"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=640%2C800 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=990%2C1238 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=1035%2C1294 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=1200%2C1500 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=1287%2C1609 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Photo supplied</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>As for the hottest trends and newest developments, various aspects of paving and stonework come to mind for Atchley and Graeler.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1385917" class="tncms-block"></div></div><div class="lee-article-text"><p>“We’ve been incorporating contrasting borders into a lot of our paver work, from walkways to patios,” Graeler says. “For example, a bold combination of a charcoal-gray border stone with lighter-colored pavers between the borders adds great contrast in the landscape and makes the stonework a standout feature. Different-colored borders create a framing effect that adds more definition to the space.”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>For his part, Atchley’s reflection hews toward the green – ecologically, not chromatically.</p></div><div class="lee-article-text"><p>“I’d like to think the industry is headed more in the direction of permeable pathways and hard surfaces – whether that’s with paver products or other methods of allowing stormwater to seep through rather than be directed to storm drains,” he says. “More and more folks are starting to think about how we can mitigate stormwater runoff, whether that be from our sidewalks, garden paths or driveways.”</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Last but scarcely least, the two experts contemplate the most important matters for homeowners as they conceive and create walkways that best suit their needs.</p></div><div class="lee-article-text"><p>Atchley also advises consideration of “the three legs of sustainability: social, environmental and economic.”</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“How do you need the landscape to function for you – what are your needs and wants?” Atchley explains. “With those goals in mind, how can you implement the project in a way that is least detrimental to the ecology of the local space and the greater surrounding environment – will your landscape be able to function not only for you but for the entire ecological system? And lastly, what will the financial impact be on your wallet, initially and in the years ahead as you maintain this landscape?”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Graeler says to consider how the color and pattern may complement the home, but most importantly, consider the walkway’s layout in accordance to the home’s perimeter.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“It’s all about maximizing the area’s potential,” Graeler elaborates. “This can be done by creating space between the house and the stonework to provide opportunities for adding landscaping with plants, which also helps the area breathe a bit and not become too congested up against the house.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/laduenews.com/abode" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Your walkway is often the entrance to your home, so it’s all about leading the eye to the focal point – which is usually the front door.” </p></div><div class="lee-article-text"><p><em>Chesterfield Valley Nursery, 16825 N. Outer 40 Road, Chesterfield, 636-532-9307, <a href="https://chesterfieldvalleynursery.com/" target="_blank">chesterfieldvalleynursery.com</a></em></p></div><div class="lee-article-text"><p><em>Garden Heights Nursery, 1605 Big Bend Blvd., Richmond Heights, 314-645-7333, <a href="https://www.gardenheights.com/" target="_blank">gardenheights.com</a></em></p></div><div class="clearfix"></div>
    <div class="trinity-skip-it">
    
<style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1384647" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://laduenews.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/laduenews.com.js?_dc=11.04.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'laduenews.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-8ff6feb0-ea07-11e5-b8bc-4ba994415860">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laduenews.com/users/profile/Bryan%20Hollerboch" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Bryan Hollerboch" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/avatars/8/ff/6fe/8ff6feb0-ea07-11e5-b8bc-4ba994415860.ed8786d35580996a405b150e4f4d806a.png?_dc=1457975505" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laduenews.com/users/profile/Bryan%20Hollerboch" rel="author" class="tnt-user-profile-link tnt-user-name">Bryan Hollerbach</a>
                                </h4>
                                    <p class="card-about">Bryan A. Hollerbach serves as LN's copy editor and one of its staff writers. He loves to read, write, impersonate an amateur artist and research all things bibulous.</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:BHollerbach@laduenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-8ff6feb0-ea07-11e5-b8bc-4ba994415860" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8ff6feb0-ea07-11e5-b8bc-4ba994415860&amp;s=start_time&amp;sd=desc" data-subject="Bryan Hollerbach" data-description="Whenever Bryan Hollerbach posts new content, you'll get an email delivered to your inbox with a link." data-name="Bryan Hollerbach notification" data-author-id="8ff6feb0-ea07-11e5-b8bc-4ba994415860" data-user-url="https://www.laduenews.com/users/"><i class="fas tnt-star"></i> Follow Bryan Hollerbach
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.laduenews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.laduenews.com/users/login/?referer_url=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.laduenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.laduenews.com%2Fabode%2Feye-catching-walkways-to-accentuate-your-homes-curb-appeal%2Farticle_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-959edc3a-56f6-11ed-bbe9-d3a190e87775" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-abode">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-959edc3a-56f6-11ed-bbe9-d3a190e87775 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abode/designer-insights-with-mike-killeen-of-killeen-studio-architects/article_959edc3a-56f6-11ed-bbe9-d3a190e87775.html" class="tnt-asset-link"  aria-label="Designer insights with Mike Killeen of Killeen Studio Architects">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Designer insights with Mike Killeen of Killeen Studio Architects"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/9/59/959edc3a-56f6-11ed-bbe9-d3a190e87775/635c3184d747b.preview.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/abode/designer-insights-with-mike-killeen-of-killeen-studio-architects/article_959edc3a-56f6-11ed-bbe9-d3a190e87775.html" class="tnt-asset-link" aria-label="Designer insights with Mike Killeen of Killeen Studio Architects">
        
        
            Designer insights with Mike Killeen of Killeen Studio Architects</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Mike Killeen pays homage to the historical architecture found scattered throughout the St. Louis area, and discusses blending modern amenities and elements in a way that still showcases traditional design.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-abode">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abode/designer-insights-with-amy-mccoy-of-mccoy-design-studio/article_ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450.html" class="tnt-asset-link"  aria-label="Designer insights with Amy McCoy of McCoy Design Studio">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Designer insights with Amy McCoy of McCoy Design Studio"
                            class="img-responsive lazyload full default"
                            width="1198"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=990%2C558 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=1035%2C583 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/a/e4/ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450/635c2c5fe4cfc.preview.jpg?resize=1198%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/abode/designer-insights-with-amy-mccoy-of-mccoy-design-studio/article_ae46ebdc-56f2-11ed-8f11-0fd0a6a6c450.html" class="tnt-asset-link" aria-label="Designer insights with Amy McCoy of McCoy Design Studio">
        
        
            Designer insights with Amy McCoy of McCoy Design Studio</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Amy McCoy talks about the importance of lighting up your living spaces, the benefits of being bold in interior design and developing a trusting relationship between client and designer.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-74aa796c-5c5f-11ed-be82-0b270e93e103" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-abode">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-74aa796c-5c5f-11ed-be82-0b270e93e103 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abode/explore-this-charming-renovation-of-a-1950s-era-home-in-ladue/article_74aa796c-5c5f-11ed-be82-0b270e93e103.html" class="tnt-asset-link"  aria-label="Explore this charming renovation of a 1950s-era home in Ladue">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Explore this charming renovation of a 1950s-era home in Ladue"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/c/59/c59c44ae-5c5f-11ed-b0ff-3381b31d50ce/6365412087859.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/abode/explore-this-charming-renovation-of-a-1950s-era-home-in-ladue/article_74aa796c-5c5f-11ed-be82-0b270e93e103.html" class="tnt-asset-link" aria-label="Explore this charming renovation of a 1950s-era home in Ladue">
        
        
            Explore this charming renovation of a 1950s-era home in Ladue</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>St. Louis-based interior designer Amy Studebaker shares the process and inspiration behind renovating and redesigning her <span>1950s-era, </span>Southern-style home in Ladue.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-18b2827c-595c-11ed-a4af-7f942fcb35f1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-abode">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-18b2827c-595c-11ed-a4af-7f942fcb35f1 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abode/achieving-balance-between-interior-design-and-practical-amenities-to-benefit-newborns-and-families-according-to/article_18b2827c-595c-11ed-a4af-7f942fcb35f1.html" class="tnt-asset-link"  aria-label="Achieving balance between interior design and practical amenities to benefit newborns and families, according to experts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Achieving balance between interior design and practical amenities to benefit newborns and families, according to experts"
                            class="img-responsive lazyload full default"
                            width="1631"
                            height="1271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=150%2C117 150w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=225%2C175 225w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=300%2C234 300w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=400%2C312 400w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=540%2C421 540w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=640%2C499 640w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=750%2C584 750w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=990%2C771 990w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=1035%2C807 1035w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=1200%2C935 1200w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=1333%2C1039 1333w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=1476%2C1150 1476w, https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/01/701dcf72-595b-11ed-894e-b330719aea48/6360315d9b6b7.image.jpg?resize=1631%2C1271 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/abode/achieving-balance-between-interior-design-and-practical-amenities-to-benefit-newborns-and-families-according-to/article_18b2827c-595c-11ed-a4af-7f942fcb35f1.html" class="tnt-asset-link" aria-label="Achieving balance between interior design and practical amenities to benefit newborns and families, according to experts">
        
        
            Achieving balance between interior design and practical amenities to benefit newborns and families, according to experts</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p><span>Lori Markson of Washington University in St. Louis </span>advises on face-to-face interactions in a comfortable setting to set up newborns for healthy, natural growth, and <span>Janelle Helms of Karr Bick Kitchen + Bath </span>offers inspiration with her own nursery design, which combines comfort and style for both child and parent.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5e6aa4a0-5c79-11ed-b2d5-63edb1111524" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-abode">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5e6aa4a0-5c79-11ed-b2d5-63edb1111524 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abode/tour-this-glendale-residence-that-showcases-natural-materials-modern-details-and-eclectic-finishes/article_5e6aa4a0-5c79-11ed-b2d5-63edb1111524.html" class="tnt-asset-link"  aria-label="Tour this Glendale residence that showcases natural materials, modern details and eclectic finishes">
                
                
                
                <img
                    alt="Tour this Glendale residence that showcases natural materials, modern details and eclectic finishes"
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/7/fa/7fa29b6e-5c79-11ed-8f11-9bd3b18433c5/63656c4a0d237.image.jpg?resize=146%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1231"
                    height="1682" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/abode/tour-this-glendale-residence-that-showcases-natural-materials-modern-details-and-eclectic-finishes/article_5e6aa4a0-5c79-11ed-b2d5-63edb1111524.html" class="tnt-asset-link" aria-label="Tour this Glendale residence that showcases natural materials, modern details and eclectic finishes">
        
        
            Tour this Glendale residence that showcases natural materials, modern details and eclectic finishes</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Megan Temple Design and <span>Srote &amp; Co. Architects collaborated on this Glendale project with a mindful selection of unique materials, such as copper, and standout elements.</span></p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1386263" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal" class="carousel-inner"><div  class="item photo-3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Eye-catching walkways to accentuate your home&#39;s curb appeal","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=752%2C500"
                    
                    alt="STL_WalkwayToPool2022.tif"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/3/d1/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4/63657ffc68f19.image.jpg?resize=752%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal" data-target=".caption-inner-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal collapse in"><div class="caption-text"><p>Photo supplied</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fstl-walkwaytopool2022-tif%2Fimage_3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stl-walkwaytopool2022-tif/image_3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=STL_WalkwayToPool2022.tif&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fstl-walkwaytopool2022-tif%2Fimage_3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stl-walkwaytopool2022-tif/image_3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/stl-walkwaytopool2022-tif/image_3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stl-walkwaytopool2022-tif/image_3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20STL_WalkwayToPool2022.tif&body=https%3A%2F%2Fwww.laduenews.com%2Fstl-walkwaytopool2022-tif%2Fimage_3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stl-walkwaytopool2022-tif/image_3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.laduenews.com/stl-walkwaytopool2022-tif/image_3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4.html', '[data-copy-inline-3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4" class="save-list-3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3d1fa0d2-5c85-11ed-8ea2-3b4db2a996c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fdeadfda-5c84-11ed-838b-f331196a9a90">
                            <div class="item-container">
                                <div data-track-object='{"title":"Eye-catching walkways to accentuate your home&#39;s curb appeal","url":"/abode/eye-catching-walkways-to-accentuate-your-homes-curb-appeal/article_8a2fd172-5c84-11ed-8b5e-ef72f897643f.html","uuid":"8a2fd172-5c84-11ed-8b5e-ef72f897643f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=400%2C500"
                    
                    alt="STL_Walkway_May2022.tif"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1287"
                    height="1609"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/assets/v3/editorial/f/de/fdeadfda-5c84-11ed-838b-f331196a9a90/63657f925e3e2.image.jpg?resize=400%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal" data-target=".caption-inner-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal collapse in"><div class="caption-text"><p>Photo supplied</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laduenews.com%2Fstl-walkway-may2022-tif%2Fimage_fdeadfda-5c84-11ed-838b-f331196a9a90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stl-walkway-may2022-tif/image_fdeadfda-5c84-11ed-838b-f331196a9a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdeadfda-5c84-11ed-838b-f331196a9a90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=STL_Walkway_May2022.tif&via=LadueNews&url=https%3A%2F%2Fwww.laduenews.com%2Fstl-walkway-may2022-tif%2Fimage_fdeadfda-5c84-11ed-838b-f331196a9a90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stl-walkway-may2022-tif/image_fdeadfda-5c84-11ed-838b-f331196a9a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdeadfda-5c84-11ed-838b-f331196a9a90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laduenews.com/stl-walkway-may2022-tif/image_fdeadfda-5c84-11ed-838b-f331196a9a90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stl-walkway-may2022-tif/image_fdeadfda-5c84-11ed-838b-f331196a9a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdeadfda-5c84-11ed-838b-f331196a9a90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laduenews.com/tncms/asset/editorial/fdeadfda-5c84-11ed-838b-f331196a9a90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdeadfda-5c84-11ed-838b-f331196a9a90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLadue%20News%5D%20STL_Walkway_May2022.tif&body=https%3A%2F%2Fwww.laduenews.com%2Fstl-walkway-may2022-tif%2Fimage_fdeadfda-5c84-11ed-838b-f331196a9a90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdeadfda-5c84-11ed-838b-f331196a9a90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stl-walkway-may2022-tif/image_fdeadfda-5c84-11ed-838b-f331196a9a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdeadfda-5c84-11ed-838b-f331196a9a90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.laduenews.com/stl-walkway-may2022-tif/image_fdeadfda-5c84-11ed-838b-f331196a9a90.html', '[data-copy-inline-fdeadfda-5c84-11ed-838b-f331196a9a90]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-fdeadfda-5c84-11ed-838b-f331196a9a90
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fdeadfda-5c84-11ed-838b-f331196a9a90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdeadfda-5c84-11ed-838b-f331196a9a90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdeadfda-5c84-11ed-838b-f331196a9a90" class="save-list-fdeadfda-5c84-11ed-838b-f331196a9a90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdeadfda-5c84-11ed-838b-f331196a9a90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Ladue News" src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/custom/image/9a295aaa-dc49-11ec-bdc8-572d9c1176b0.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1385933" class="tncms-block site-follow-us branding-links"><div class="follow-links-1385933 follow-links default">
    
    <section id="block-1385933" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/laduenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/https://twitter.com/LadueNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/ladue-news/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/laduenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laduenews.com",
  "sameAs" : ["https://www.facebook.com/laduenews","/https://twitter.com/LadueNews","https://www.linkedin.com/company/ladue-news/","https://www.instagram.com/laduenews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-business-innovation"  href="/business/" ><span class="nav-label">Business & Innovation</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-family-education"  href="/family-and-education/" ><span class="nav-label">Family & Education</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/health-and-wellness/" ><span class="nav-label">Health & Wellness</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-home"  href="/home/" ><span class="nav-label">Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-style"  href="/style/" ><span class="nav-label">Style</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/arts-and-culture/" ><span class="nav-label">Arts & Culture</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-gatherings-goodwill"  href="/gatherings-and-goodwill/" ><span class="nav-label">Gatherings & Goodwill</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/promotions/" ><span class="nav-label">Promotions</span>
                    
                </a></li></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us/" ><span class="nav-label">Advertise with Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-magazine-distribution-sites"  href="https://www.laduenews.com/site/distribution-sites/"  target="_blank" rel="noopener"><span class="nav-label">Magazine Distribution Sites</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Ladue News</a>, 901 N. 10th St. St. Louis, MO 63101
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8a2fd172-5c84-11ed-8b5e-ef72f897643f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1667541608"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_8a2fd172_5c84_11ed_8b5e_ef72f897643f_photo_modal();
                        });
                    }  else {
                        carouselInit_8a2fd172_5c84_11ed_8b5e_ef72f897643f_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_8a2fd172_5c84_11ed_8b5e_ef72f897643f_photo_modal() {
                var gallery_ad_8a2fd172_5c84_11ed_8b5e_ef72f897643f_photo_modal = false;
                var gallery_changed_8a2fd172_5c84_11ed_8b5e_ef72f897643f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal .owl-stage-outer").height( $('#carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_8a2fd172_5c84_11ed_8b5e_ef72f897643f_photo_modal = $('#gallery-items-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal').data('owlCarousel');
                $('#carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8a2fd172_5c84_11ed_8b5e_ef72f897643f_photo_modal.prev();
                });
                $('#carousel-8a2fd172-5c84-11ed-8b5e-ef72f897643f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8a2fd172_5c84_11ed_8b5e_ef72f897643f_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=110420"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laduenews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1667368807"></script></body>
</html>